<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nydailyrecord.com/xmlrpc.php" />
<title>Satisfactions of Judgments Supreme and County Court for January 12, 2017 &#8211; NY Daily Record</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="satisfactions of judgments supreme and county court" />

<link rel="canonical" href="http://nydailyrecord.com/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NY Daily Record &raquo; Feed" href="http://nydailyrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NY Daily Record &raquo; Comments Feed" href="http://nydailyrecord.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Satisfactions of Judgments Supreme and County Court for January 12, 2017">
<link rel="apple-touch-icon" sizes="57x57" href="http://nydailyrecord.com/files/2014/03/rochester57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://nydailyrecord.com/files/2014/03/rochester72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://nydailyrecord.com/files/2014/03/rochester114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://nydailyrecord.com/files/2014/03/rochester144.png" />

<!-- thumbnail action -->

<!-- post-id:153246: -->

<!-- thumb_id:: -->

<!-- url:: -->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="1425649256"/>
<meta property="og:url" content="http://nydailyrecord.com/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/"/>
<meta property="og:title" content="Satisfactions of Judgments Supreme and County Court for January 12, 2017"/>
<meta property="og:site_name" content="NY Daily Record"/>
<meta property="og:description" content="Satisfactions of Judgments Supreme and County Court  A satisfaction of judgment means that the person or entity that originally owed the money judgment is no "/>
<meta property="og:type" content="article"/>
<!-- There is not an image here as you haven't set a default image in the plugin settings! -->
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="alternate" type="application/rss+xml" title="NY Daily Record &raquo; Satisfactions of Judgments Supreme and County Court for January 12, 2017 Comments Feed" href="http://nydailyrecord.com/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nydailyrecord.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://nydailyrecord.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans+Condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://nydailyrecord.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://nydailyrecord.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='http://nydailyrecord.com/wp-content/plugins/tdc-paywall/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://nydailyrecord.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-content/plugins/tdc-paywall/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://nydailyrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nydailyrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nydailyrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mortgages filed January 12, 2017' href='http://nydailyrecord.com/2017/01/22/mortgages-filed-january-12-2017/' />
<link rel='next' title='Judgments City Court Transcribed to Supreme and County Court for January 12, 2017' href='http://nydailyrecord.com/2017/01/22/judgments-city-court-transcribed-to-supreme-and-county-court-for-january-12-2017/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p2XBYy-DRI' />
<link rel="alternate" type="application/json+oembed" href="http://nydailyrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnydailyrecord.com%2F2017%2F01%2F22%2Fsatisfactions-of-judgments-supreme-and-county-court-for-january-12-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nydailyrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnydailyrecord.com%2F2017%2F01%2F22%2Fsatisfactions-of-judgments-supreme-and-county-court-for-january-12-2017%2F&#038;format=xml" />

<meta name='google-site-verification' content='w73a17lOxZADbrK6wLVHZbE_Slx68FUxTl1TIRsVmNE' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name="author" content="Daily Record Staff" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/files/2014/03/rochester17.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://nydailyrecord.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://nydailyrecord.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://nydailyrecord.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">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</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css" media="all">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</style>

<!---EVENTS FONTS --->
<link href="http://fonts.googleapis.com/css?family=Cinzel" rel="stylesheet" type="text/css" />

<!---Acton Script --->

<script type="text/javascript">
function formElementSerializers() { function input(element) { switch (element.type.toLowerCase()) { case 'checkbox': case 'radio': return inputSelector(element); default: return valueSelector(element); } };
function inputSelector(element) { return element.checked ? element.value : null; };
function valueSelector(element) { return element.value; };
function select(element) { return (element.type === 'select-one' ? selectOne : selectMany)(element); };
function selectOne(element) { var index = element.selectedIndex; return index < 0 ? null : optionValue(element.options[index]); };
function selectMany(element) { var length = element.length; if (!length) return null; var values = []; for (var i = 0; i < length; i++) { var opt = element.options[i]; if (opt.selected) values.push(optionValue(opt)); } return values; };
function optionValue(opt) { if (document.documentElement.hasAttribute) return opt.hasAttribute('value') ? opt.value : opt.text; var element = document.getElementById(opt); if (element && element.getAttributeNode('value')) return opt.value; else return opt.text; };
return { input: input, inputSelector: inputSelector, textarea: valueSelector, select: select, selectOne: selectOne, selectMany: selectMany, optionValue: optionValue, button: valueSelector };
};
var requiredFields = new Array(); var requiredFieldGroups = new Array(); addRequiredField = function (id) { requiredFields.push (id); };
addRequiredFieldGroup = function (id, count) { requiredFieldGroups.push ([id, count]); };
missing = function (fieldName) { var f = document.getElementById(fieldName); var v = formElementSerializers()[f.tagName.toLowerCase()](f); if (v) { v = v.replace (/^s*(.*)/, "$1"); v = v.replace (/(.*?)s*$/, "$1"); } if (!v) { f.style.backgroundColor = '#FFFFCC'; return 1; } else { f.style.backgroundColor = ''; return 0; } };
missingGroup = function (fieldName, count) { var result = 1; var color = '#FFFFCC'; for (var i = 0; i < count; i++) { if (document.getElementById(fieldName+'-'+i).checked) { color = ''; result = 0; break; } } for (var i = 0; i < count; i++) document.getElementById(fieldName+'-'+i).parentNode.style.backgroundColor = color; return result; };
var validatedFields = new Array(); addFieldToValidate = function (id, validationType, arg1, arg2) { validatedFields.push ([ id, validationType, arg1, arg2 ]); };
validateField = function (id, fieldValidationValue, arg1, arg2) { var field = document.getElementById(id); var name = field.name; var value = formElementSerializers()[field.tagName.toLowerCase()](field); for (var i = 0; i < validators.length; i++) { var validationDisplay = validators[i][3]; var validationValue = validators[i][1]; var validationFunction = validators[i][2]; if (validationValue === fieldValidationValue) { if (!validationFunction (value,arg1,arg2,id)) { field.style.backgroundColor = '#FFFFCC'; alert (validationDisplay); return false; } else { field.style.backgroundColor = ''; } break; } } for (var i = 0; i < implicitValidators.length; i++) { var validationDisplay = implicitValidators[i][0]; var validationValue = implicitValidators[i][1]; var validationFunction = implicitValidators[i][2]; if (validationValue === fieldValidationValue) { if (!validationFunction (value,arg1,arg2,id)) { field.style.backgroundColor = '#FFFFCC'; alert (validationDisplay); return false; } else { field.style.backgroundColor = ''; } break; } } return true; };
var r = ''; formElementById = function(form, id) { for (var i = 0; i < form.length; ++i) if (form[i].id === id) return form[i]; return null; };
doSubmit = function(form) { try { if (typeof(customSubmitProcessing) === "function") customSubmitProcessing(); } catch (err) { } var ao_jstzo = formElementById(form, "ao_jstzo"); if (ao_jstzo) ao_jstzo.value = new Date().getTimezoneOffset(); var submitButton = document.getElementById(form.id+'_ao_submit_button'); submitButton.style.visibility = 'hidden'; var missingCount = 0; for (var i = 0; i < requiredFields.length; i++) if (requiredFields[i].indexOf(form.id+'_') === 0) missingCount += missing (requiredFields[i]); for (var i = 0; i < requiredFieldGroups.length; i++) if (requiredFieldGroups[i][0].indexOf(form.id+'_') === 0) missingCount += missingGroup (requiredFieldGroups[i][0], requiredFieldGroups[i][1]); if (missingCount >
0) { alert ('Please fill all required fields. '); submitButton.style.visibility = 'visible'; return; } for (var i = 0; i < validatedFields.length; i++) { var ff = validatedFields[i]; if (ff[0].indexOf(form.id+'_') === 0 && !validateField (ff[0], ff[1], ff[2], ff[3])) { document.getElementById(ff[0]).focus(); submitButton.style.visibility = 'visible'; return; } } if (formElementById(form, 'ao_p').value === '1') { submitButton.style.visibility = 'visible'; return; } formElementById(form, 'ao_bot').value = 'nope'; form.submit(); };
</script>

<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://nydailyrecord.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.nydailyrecord.com/cdnr/50/acton/bn/tracker/22720';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-52', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".nydailyrecord.com");
_gaq.push(['_setDomainName', '.nydailyrecord.com']);
</script>
<!--
	generated in 0.709 seconds
	103857 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-153246 single-format-standard credit-actions records satisfaction-of-supreme-county-courts satisfactions-of-judgments subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://nydailyrecord.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://twitter.com/nydailyrecord" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe-navigation" class="menu"><li id="menu-item-102297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102297"><a href="https://subscribe.nydailyrecord.com/?source=topR">Subscribe</a></li>
<li id="menu-item-102298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102298"><a href="https://subscribe.nydailyrecord.com/index.cfm">Manage Account</a></li>
<li><a href="/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="http://nydailyrecord.com/2017/01/20/state-might-require-diversity-and-inclusion-cle/" title="State might require diversity and inclusion CLE">State might require diversity and inclusion CLE</a></li>
							<li><a href="http://nydailyrecord.com/2017/01/20/the-initial-consultation-a-step-to-successful-lawyering/" title="The initial consultation: A step to successful lawyering">The initial consultation: A step to successful lawyering</a></li>
							<li><a href="http://nydailyrecord.com/2017/01/20/supreme-court-to-weigh-arrests-at-party-in-vacant-house/" title="Supreme Court to weigh arrests at party in vacant house">Supreme Court to weigh arrests at party in vacant house</a></li>
							<li><a href="http://nydailyrecord.com/2017/01/20/trump-pays-25-million-to-settle-trump-university-cases/" title="Trump pays $25 million to settle Trump University cases">Trump pays $25 million to settle Trump University cases</a></li>
							<li><a href="http://nydailyrecord.com/2017/01/20/mexican-drug-kingpin-being-extradited-to-united-states/" title="&#8216;El Chapo&#8217; is hauled off to US jail that has held terrorists">&#8216;El Chapo&#8217; is hauled off to US jail that has held terrorists</a></li>
							<li><a href="http://nydailyrecord.com/2017/01/20/new-york-officials-remind-drivers-to-move-over-for-emergencies/" title="New York officials remind drivers to &#8216;move over&#8217; for emergencies">New York officials remind drivers to &#8216;move over&#8217; for emergencies</a></li>
							<li><a href="http://nydailyrecord.com/2017/01/20/su-law-clinic-wins-presidential-pardon-for-client/" title="SU Law clinic wins Presidential pardon for client">SU Law clinic wins Presidential pardon for client</a></li>
							<li><a href="http://nydailyrecord.com/2017/01/20/nocon-and-campos-win-athena-awards/" title="Nocon and Campos win ATHENA Awards">Nocon and Campos win ATHENA Awards</a></li>
							<li><a href="http://nydailyrecord.com/2017/01/20/recording-witness-gets-defendant-jail-time/" title="Recording witness gets defendant jail time">Recording witness gets defendant jail time</a></li>
							<li><a href="http://nydailyrecord.com/2017/01/19/legal-world-awaits-trumps-impact/" title="Legal world awaits Trump’s impact">Legal world awaits Trump’s impact</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				<div class="top-menu-liney" style="display:none;"><a class="top-menu-footer-liney" href="#footer-top-menu-liney"><img src="http://nydailyrecord.com/wp-content/themes/jarida/images/lineywhite.png"></a></div>
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="NY Daily Record" href="http://nydailyrecord.com/">
					<img onerror="this.src='http://nydailyrecord.com/files/2016/07/rochesterdr10.jpg';this.onerror=null;" src="http://nydailyrecord.com/files/2016/07/rochesterdr10.jpg" alt="NY Daily Record" /><strong>NY Daily Record Since 1908</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad2.dolanadserver.com/roch/www/delivery/...'
  * to
  *   'https://ad2.dolanadserver.com/roch/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->
<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/roch/www/delivery/ajs.php':'http://ad2.dolanadserver.com/roch/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=5");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/roch/www/delivery/ck.php?n=aaed19cd&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad2.dolanadserver.com/roch/www/delivery/avw.php?zoneid=5&cb=INSERT_RANDOM_NUMBER_HERE&n=aaed19cd' border='0' alt='' /></a></noscript>

</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-145312" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://subscribe.nydailyrecord.com/?source=topL">Subscribe</a></li>
<li id="menu-item-102358" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://nydailyrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-102359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/law/">Law</a></li>
	<li id="menu-item-102360" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/business/">Business</a></li>
	<li id="menu-item-102384" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/commentary/">Expert Opinion</a></li>
	<li id="menu-item-102361" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/on-the-move/">On the Move</a></li>
	<li id="menu-item-102362" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/on-the-town/">Around Town</a></li>
	<li id="menu-item-102385" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-144975" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/special-publications/">Special Publications</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-102364" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.nydailyrecord.com/">Public Notices</a></li>
<li id="menu-item-102365" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://nydailyrecord.com/category/records/">Public Records</a>
<ul class="sub-menu">
	<li id="menu-item-102366" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/court-calendars/">Court Calendars</a></li>
	<li id="menu-item-102369" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/records/upcoming-foreclosures/">Upcoming Foreclosures</a></li>
	<li id="menu-item-102368" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/records/bankruptcies-records/">Bankruptcies</a></li>
	<li id="menu-item-102371" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/records/real-estate-transactions/">Real Estate Transactions</a></li>
	<li id="menu-item-102372" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/records/business-documents/">Business Documents</a></li>
	<li id="menu-item-102373" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://nydailyrecord.com/category/records/credit-actions/">Credit Actions</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-102374" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/case-digests-landing-page/">Case Digests</a></li>
<li id="menu-item-102583" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://nydailyrecord.com/legal-jobs/">Legal Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-148045" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/lawyer-to-lawyer-referrals/">Lawyer to Lawyer Referrals</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-102375" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://nydailyrecord.com/the-daily-record/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-145329" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://nydailyrecord.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-102377" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/frequently-asked-questions/">FAQ – Frequently Asked Questions</a></li>
	<li id="menu-item-102376" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-127320" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-102379" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/reprints-and-photos/">Reprints and Photos</a></li>
	<li id="menu-item-102380" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-102381" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/specifications-for-submission/">Ad Submission Guidelines</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-137320" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Our Events</a>
<ul class="sub-menu">
	<li id="menu-item-129976" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/excellence-in-law/">Excellence in Law</a></li>
	<li id="menu-item-128213" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/attorneys-of-the-year/">Attorneys of the Year</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
<div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://nydailyrecord.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://nydailyrecord.com/category/records/">Public Records</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://nydailyrecord.com/category/records/credit-actions/">Credit Actions</a></span> / <span class="current">Satisfactions of Judgments Supreme and County Court for January 12, 2017</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-153246 post type-post status-publish format-standard category-credit-actions category-records category-satisfaction-of-supreme-county-courts category-satisfactions-of-judgments tag-satisfactions-of-judgments-supreme-and-county-court subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Satisfactions of Judgments Supreme and County Court for January 12, 2017</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="http://nydailyrecord.com/author/staff/" title="">Daily Record Staff </a></span>
    	
		
	 <span class="tie-date">January 22, 2017</span>	
	<span class="post-comments"><a href="http://nydailyrecord.com/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/#respond">0</a></span>
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					Satisfactions of Judgments Supreme and County Court

A satisfaction of judgment means that the person or entity that originally owed the money judgment is no longer held accountable for it. 

&nbsp;

ALDRICH, CLIFTON

Favor: CAPITAL ONE BANK USA NA

ALLEN, TANISHA

Favor: HIDDEN CREEK ASSOCIATES LP

ANDERSEN, STACI

Favor: CAPITAL ONE BANK USA NA

BACIULIS, AARON

Favor: MIDLAND FUNDING LLC

BALKUM, SANDRA K

Favor: NORTHSTAR CAPITAL ...<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
	.subscribe_option {
		margin: auto;
		text-align:center;
		display: none;
	}
	.subscribe_option .option_listing {
		width:155px;
		float:left;
		margin-bottom:15px;
	}
	.subscribe_option a {
		text-decoration:none;
		visited:#444444;
		hover:#444444;
	}
	.subscribe_option #guarantee {
		display: block;
		float: left;
		width: 330px;
	}
	#subscribe-small > div {
		float: none;
		margin: auto;
	}
	@media only screen and (min-width: 769px) {
		#subscribe_div {width: 500px;}
		#subscribe-large {display: block;}
		#subscribe-small .active {display: none;}
	}
	@media only screen and (max-width: 769px) {
		#subscribe_div {width: 100%;}
		#subscribe-large {display: none;}
		#subscribe-small {display: block;}
		#subscribe-small .subscribe_image {display: none;}
		.dmcss_login_form .dmcss_tab_div {padding: 0;}
	}
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
	      
				<!-- *************** -->
				<div id="subscribe_option1" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$5.99</a><br>----------<br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$199</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="http://nydailyrecord.com/files/2016/07/NYDR-Options-Paywall.jpg" border="0">
						</a><div class="option_listing" style="width:290px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>The Daily Record + Foreclosures at a Glance Email Service<br><br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$299</a><br>------------------<br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Digital & Mobile Only</em><br>$199</a><br></strong> 
					</div>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$159</a><br></strong>
					</div>
				</div> <!-- pw_subscribe1 -->
				<!-- *************** -->
				<div  id="subscribe_option2" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$5.99</a><br>----------<br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$199</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="http://nydailyrecord.com/files/2016/07/NYDR-Options-Paywall.jpg" border="0">
						</a><div class="option_listing" style="width:290px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>The Daily Record + Foreclosures at a Glance Email Service<br><br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$299</a><br>------------------<br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Digital & Mobile Only</em><br>$199</a><br></strong> 
					</div>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$159</a><br></strong>
					</div>
				</div> <!-- pw_subscribe2 -->
				<!-- *************** -->
			 <!-- pw-large -->
			<!-- *************** -->
</div>
		</center>
	        <br style="clear:both;" />
		<center>
			<!-- *************** -->
			<div  id="subscribe-small" class="subscribe_option" align=center>
				<div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
					<a href="https://subscribe.nydailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
					<img src="http://nydailyrecord.com/files/2016/07/NYDR-Options-Paywall.jpg" border="0">
					</a>
				</div>
				<div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
					<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.nydailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$5.99</a><br>----------<br><a href="https://subscribe.nydailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$199</a><br><br>Digital & Mobile Only<br><br><a href="https://subscribe.nydailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$159</a><br></strong><br><br><strong>The Daily Record + Foreclosures at a Glance Email Service<br><br><a href="https://subscribe.nydailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$299</a><br>----------<br><a href="https://subscribe.nydailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Digital & Mobile Only</em><br>$199</a></strong>
				</div>
			</div> <!-- pw_small -->
			<!-- *************** -->
		</center>
	<!-- *************** -->


<script type="text/javascript" language="Javascript">
	var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
	document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="http://nydailyrecord.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">E-mail:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/" />
			</p>
		</form>
<p>Already a paid subscriber but not registered for online access yet? For instructions on how to get premium web access, <a href="/already-a-subscriber" target="_blank">click here</a>.</p>
<p><a href="https://subscribe.nydailyrecord.com/?display=loginReminder">Forgot your password?</a></p>			</div>
		</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://nydailyrecord.com/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://nydailyrecord.com/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-153246" class="share-facebook sd-button share-icon" href="http://nydailyrecord.com/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-153246" class="share-linkedin sd-button share-icon" href="http://nydailyrecord.com/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-153246" class="share-twitter sd-button share-icon" href="http://nydailyrecord.com/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-153246" class="share-google-plus-1 sd-button share-icon" href="http://nydailyrecord.com/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://nydailyrecord.com/tag/satisfactions-of-judgments-supreme-and-county-court/" rel="tag">Satisfactions of Judgments Supreme and County Court</a></span>                <span style="display:none" class="updated" title="2017-01-22T20:49:24Z">8:49 pm Sun, January 22, 2017</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="http://nydailyrecord.com">NY Daily Record</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://nydailyrecord.com/author/staff/" title="Posts by Daily Record Staff" rel="author">Daily Record Staff</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://nydailyrecord.com/tag/satisfactions-of-judgments-supreme-and-county-court/" rel="tag">Satisfactions of Judgments Supreme and County Court</a></p>        
		
				
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>You might also like</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://nydailyrecord.com/2017/01/22/upcoming-foreclosures-for-jan-23-2017/" title="Permalink to Upcoming Foreclosures for Jan. 23, 2017" rel="bookmark">Upcoming Foreclosures for Jan. 23, 2017</a></h3>
				<p class="post-meta"><span class="tie-date">January 22, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://nydailyrecord.com/2017/01/22/dbas-discontinued-for-january-12-2017/" title="Permalink to DBAs Discontinued for January 12, 2017" rel="bookmark">DBAs Discontinued for January 12, 2017</a></h3>
				<p class="post-meta"><span class="tie-date">January 22, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://nydailyrecord.com/2017/01/22/doing-business-as-for-january-12-2017/" title="Permalink to Doing Business As for January 12, 2017" rel="bookmark">Doing Business As for January 12, 2017</a></h3>
				<p class="post-meta"><span class="tie-date">January 22, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://nydailyrecord.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='153246' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb02c22ee6" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-15" class="widget categort-posts"><div class="widget-top"><h4><a href="http://nydailyrecord.com/category/on-the-move/">On the Move</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li>
							<div class="post-thumbnail">
					<a href="http://nydailyrecord.com/2017/01/19/justin-stevens-sage-rutty/" title="Permalink to Justin Stevens | Sage Rutty" rel="bookmark"><img width="70" height="70" src="http://nydailyrecord.com/files/2017/01/Stevens_Justin_1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Justin Stevens" srcset="http://nydailyrecord.com/files/2017/01/Stevens_Justin_1-70x70.jpg 70w, http://nydailyrecord.com/files/2017/01/Stevens_Justin_1-150x150.jpg 150w, http://nydailyrecord.com/files/2017/01/Stevens_Justin_1-200x200.jpg 200w, http://nydailyrecord.com/files/2017/01/Stevens_Justin_1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nydailyrecord.com/2017/01/19/justin-stevens-sage-rutty/">Justin Stevens | Sage Rutty</a></h3>
			 <span class="date"><span class="tie-date">January 19, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://nydailyrecord.com/2017/01/19/jenna-van-thof-dixon-schwabl/" title="Permalink to Jenna Van Thof | Dixon Schwabl" rel="bookmark"><img width="70" height="70" src="http://nydailyrecord.com/files/2017/01/Jenna_Van-Thof_1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Jenna Van Thof" srcset="http://nydailyrecord.com/files/2017/01/Jenna_Van-Thof_1-70x70.jpg 70w, http://nydailyrecord.com/files/2017/01/Jenna_Van-Thof_1-150x150.jpg 150w, http://nydailyrecord.com/files/2017/01/Jenna_Van-Thof_1-200x200.jpg 200w, http://nydailyrecord.com/files/2017/01/Jenna_Van-Thof_1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nydailyrecord.com/2017/01/19/jenna-van-thof-dixon-schwabl/">Jenna Van Thof | Dixon Schwabl</a></h3>
			 <span class="date"><span class="tie-date">January 19, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://nydailyrecord.com/2017/01/19/rosi-statt-dixon-schwabl/" title="Permalink to Rosi Statt | Dixon Schwabl" rel="bookmark"><img width="70" height="70" src="http://nydailyrecord.com/files/2017/01/Rosi_Statt_1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Rosi Statt" srcset="http://nydailyrecord.com/files/2017/01/Rosi_Statt_1-70x70.jpg 70w, http://nydailyrecord.com/files/2017/01/Rosi_Statt_1-150x150.jpg 150w, http://nydailyrecord.com/files/2017/01/Rosi_Statt_1-200x200.jpg 200w, http://nydailyrecord.com/files/2017/01/Rosi_Statt_1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nydailyrecord.com/2017/01/19/rosi-statt-dixon-schwabl/">Rosi Statt | Dixon Schwabl</a></h3>
			 <span class="date"><span class="tie-date">January 19, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://nydailyrecord.com/2017/01/19/cassandra-nickels-dixon-schwabl/" title="Permalink to Cassandra Nickels | Dixon Schwabl" rel="bookmark"><img width="70" height="70" src="http://nydailyrecord.com/files/2017/01/Cassandra_Nickels_1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Cassandra Nickels" srcset="http://nydailyrecord.com/files/2017/01/Cassandra_Nickels_1-70x70.jpg 70w, http://nydailyrecord.com/files/2017/01/Cassandra_Nickels_1-150x150.jpg 150w, http://nydailyrecord.com/files/2017/01/Cassandra_Nickels_1-200x200.jpg 200w, http://nydailyrecord.com/files/2017/01/Cassandra_Nickels_1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nydailyrecord.com/2017/01/19/cassandra-nickels-dixon-schwabl/">Cassandra Nickels | Dixon Schwabl</a></h3>
			 <span class="date"><span class="tie-date">January 19, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://nydailyrecord.com/2017/01/19/ryan-moore-dixon-schwabl/" title="Permalink to Ryan Moore | Dixon Schwabl" rel="bookmark"><img width="70" height="70" src="http://nydailyrecord.com/files/2017/01/Ryan_Moore_1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Ryan Moore" srcset="http://nydailyrecord.com/files/2017/01/Ryan_Moore_1-70x70.jpg 70w, http://nydailyrecord.com/files/2017/01/Ryan_Moore_1-150x150.jpg 150w, http://nydailyrecord.com/files/2017/01/Ryan_Moore_1-200x200.jpg 200w, http://nydailyrecord.com/files/2017/01/Ryan_Moore_1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nydailyrecord.com/2017/01/19/ryan-moore-dixon-schwabl/">Ryan Moore | Dixon Schwabl</a></h3>
			 <span class="date"><span class="tie-date">January 19, 2017</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dmc-post-feed-13" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>The Daily Record Digital Edition</h4></div>
<div class="de-content"><a href="http://nydailyrecord.com/todays-digital-edition/"><img width="145" height="216" src="http://nydailyrecord.com/files/2017/01/RCH012317pg1.jpg" class="attachment-medium size-medium wp-post-image" alt="rch012317pg1" /></a>
<p>Subscribers to The Daily Record can access the <a href="http://nydailyrecord.com/todays-digital-edition/digital-edition-archives/"><strong>digital edition archive</strong></a>.</p></div></div></div><!-- .widget /--><div id="comments_avatar-widget-3" class="widget comments-avatar"><div class="widget-top"><h4>Recent Comments		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul>	
				<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2016/10/26/labor-employment-how-to-prepare-for-dols-new-flsa-overtime-rules/#comment-197870">
				Marcy: When will the new FLSA Labor Law (effective Dec. 1st 2016) b... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2012/05/14/fraud-facts-how-unreliable-home-inspections-can-cost-you/#comment-197476">
				Green Energy Audits: Thanks for the great share! I also like the idea of Home Ins... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2016/05/05/monroe-county-clerk-adam-bello-creates-zombie-houses-task-force/#comment-197282">
				Tony: It would be nice to see more done with these vacant properti... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2016/09/13/when-does-religious-liberty-override-anti-discrimination-laws/#comment-182826">
				ebgill: There is no right to impose your religious beliefs on anyone... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2012/08/06/top-10-top-10-points-on-punitive-damages/#comment-181135">
				R: Is judge gigante LA Rosa immune?... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2012/08/06/top-10-top-10-points-on-punitive-damages/#comment-179473">
				Terlesa Cowart: This was helpful. I am filing an appeal... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/the-daily-record/#comment-177012">
				Millie: I would like to know why you do not have a AP Fact Check for... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2016/07/21/the-diminishing-fourth-amendment/#comment-174202">
				Anthony Faraco Sr: Excellent work. Unfortunately the fourth amendment was writt... </a>
		</li>
			</ul>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-25" class="widget text-html"><div class="widget-top"><h4>Contact Us </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><p>Call us at  (585) 232-6920, or <a href="http://nydailyrecord.com/contact-us/">email or visit us</a>. </p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/nydailyrecord" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				</div>
		<div id="text-html-widget-20" class="widget text-html"><div class="widget-top"><h4>Get TDR&#8217;s Inbox Edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div >Be the first to read the latest news from the Western New York legal and business community. Subscribe to The Daily Record's free email alert and receive updates every weekday!

<script src="/wp-content/plugins/dmc-bluesky-embed/js/actonbluesky.js"></script><!-- ======================================================================================= -->
<link rel="stylesheet" type="text/css" href="//news.nydailyrecord.com/acton/formNegCap.css">
<script type="text/javascript" src="//news.nydailyrecord.com/acton/form/22720/0001/form.js">
</script>
<!-- ======================================================================================= -->
<!-- place exactly one copy of everything above these lines in the head section of your page -->
<!-- place everything below these lines in the body section of your page -->
<!-- ======================================================================================= -->
<form id="form_0001" method="post" enctype="multipart/form-data" action="//news.nydailyrecord.com/acton/forms/userSubmit.jsp" accept-charset="UTF-8" target="_blank">
<input type="hidden" name="ao_a" value="22720" >
<input type="hidden" name="ao_f" value="0001" >
<input type="hidden" name="ao_d" value="0001:d-0001" >
<input type="hidden" name="ao_p" id="ao_p" value="0" >
<input type="hidden" name="ao_jstzo" id="ao_jstzo" value="" >
<input type="hidden" name="ao_cuid" value="" >
<input type="hidden" name="ao_srcid" value="" >
<input type="hidden" name="ao_bot" id="ao_bot" value="yes" >
<input type="hidden" name="ao_camp" value="" >
<link rel="stylesheet" type="text/css" href="//news.nydailyrecord.com/acton/form/22720/0001/form.css">
<div id="ao_alignment_container" class="aoFormContainer" align="center">
<table class="ao_tbl_container" border="0" cellspacing="0" cellpadding="0">
<td class="ao_tbl_cell" style="padding-left: 10px; padding-top:5px; padding-bottom:5px;" align="center">
<div align="left">
<div class="formField">
<div class="formFieldLabel" id="form_0001_fld_1-Label">
<label for = "form_0001_fld_1">
Email Address</label>
<b style="color: #FF0000; cursor: default" title="Required Field">
*</b>
</div>
<input type="text" class="formFieldText formFieldMedium" id="form_0001_fld_1" name="email" onBlur="singleCheck ('form_0001_fld_1', 'EMAIL', 'form_0001_fld_1-Label')">
</div>
<script type="text/javascript">
if (typeof(addRequiredField) != 'undefined') { addRequiredField ('form_0001_fld_1'); } </script>
<script type="text/javascript">
if (typeof(addFieldToValidate) != 'undefined') { addFieldToValidate ('form_0001_fld_1', 'EMAIL'); } </script>
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<div class="formField">
<table cellspacing="0" cellpadding="0">
<tr>
<td>
<div class="formField1Column" style="overflow: hidden">
<table cellspacing="0" cellpadding="1" class="formField1Column">
<tr>
<td width="20" align="left">
<input type="checkbox" name="NYDR Daily Alert" id="form_0001_fld_2-0" value="yes" checked>
</td>
<td width="*" align="left" style=" padding-right: 10px">
<label for="form_0001_fld_2-0" class="formFieldLabel checkboxFieldLabel">
Inbox Edition</label>
</td>
</tr>
</table>
</div>
</td>
</tr>
</table>
</div>
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<div class="formField">
<table cellspacing="0" cellpadding="0">
<tr>
<td>
<div class="formField1Column" style="overflow: hidden">
<table cellspacing="0" cellpadding="1" class="formField1Column">
<tr>
<td width="20" align="left">
<input type="checkbox" name="NYDR Event Alert" id="form_0001_fld_3-0" value="yes" checked>
</td>
<td width="*" align="left" style="padding-top: 3px; padding-right: 10px">
<label for="form_0001_fld_3-0" class="formFieldLabel checkboxFieldLabel">
Special Offers & Events</label>
</td>
</tr>
</table>
</div>
</td>
</tr>
</table>
</div>
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_4" name="Source" value="website">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_5" name="NYDR CircMktg Alert" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_6" name="Special Offers from Select Partners" value="true">
</div>
</td>
</tr>
<!-- BUTTONS -->
<tr>
<td style="padding-top:10px;" align="center" id="form_0001_ao_submit_button">
<a id="form_0001_ao_submit_href" href="javascript: doSubmit(document.getElementById('form_0001'))">
<img src="//news.nydailyrecord.com/cdnr/50/acton/attachment/22720/f-0001/1/-/-/-/-/image.png" border="0">
</a>
</td>
</tr>
<tr class="formNegCap">
<td>
<input type="text" id="ao_form_neg_cap" name="ao_form_neg_cap" value="">
</td>
</tr>
</table>
</div>
<img src='//news.nydailyrecord.com/acton/form/22720/0001:d-0001/pgend.gif' width='1' height='1'>
</form>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc_openx-873298766" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/roch/www/delivery/ajs.php':'http://ad2.dolanadserver.com/roch/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;category=Public Records|Credit Actions|Public Records|Public Records|Credit Actions|Satisfactions of Judgments|Satisfaction of Supreme, County Courts|Public Records|Credit Actions|Satisfactions of Judgments');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/roch/www/delivery/ck.php?n=61d4b1&amp;cb=fafe687f70adda94ba7c0df3355f7dbf' target='_blank'><img src='http://ad2.dolanadserver.com/roch/www/delivery/avw.php?zoneid=8&amp;cb=fafe687f70adda94ba7c0df3355f7dbf&amp;n=61d4b1' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="categort-posts-widget-13" class="widget categort-posts"><div class="widget-top"><h4><a href="http://nydailyrecord.com/category/case-digests/">Case Digests</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li>
						<h3><a href="http://nydailyrecord.com/2017/01/20/nysba-committee-on-professional-ethics-securing-legal-fees-opinion-1104/">NYSBA Committee on Professional Ethics &#8211; Securing Legal Fees: Opinion 1104</a></h3>
			 <span class="date"><span class="tie-date">January 20, 2017</span></span>
		</li>
			<li>
						<h3><a href="http://nydailyrecord.com/2017/01/20/fourth-department-aggravated-criminal-contempt-people-v-reyes/">Fourth Department &#8211; Aggravated Criminal Contempt: People v. Reyes</a></h3>
			 <span class="date"><span class="tie-date">January 20, 2017</span></span>
		</li>
			<li>
						<h3><a href="http://nydailyrecord.com/2017/01/20/court-of-appeals-drunk-driving-people-v-aviles/">Court of Appeals &#8211; Drunk Driving: People v. Aviles</a></h3>
			 <span class="date"><span class="tie-date">January 20, 2017</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dmc_openx-873298767" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/roch/www/delivery/ajs.php':'http://ad2.dolanadserver.com/roch/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;category=Public Records|Credit Actions|Public Records|Public Records|Credit Actions|Satisfactions of Judgments|Satisfaction of Supreme, County Courts|Public Records|Credit Actions|Satisfactions of Judgments');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/roch/www/delivery/ck.php?n=882aa9&amp;cb=9299eeaa27d4cf0ea0c774bc0a358811' target='_blank'><img src='http://ad2.dolanadserver.com/roch/www/delivery/avw.php?zoneid=21&amp;cb=9299eeaa27d4cf0ea0c774bc0a358811&amp;n=882aa9' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="https://subscribe.nydailyrecord.com/index.cfm">SUBSCRIBE</a>
</li>
<li>
<a href="https://subscribe.nydailyrecord.com/?display=login">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://nydailyrecord.com/2017/01/22/upcoming-foreclosures-for-jan-23-2017/" title="Upcoming Foreclosures for Jan. 23, 2017">Upcoming Foreclosures for Jan. 23, 2017</a>
						</li>
					<li>
				<a href="http://nydailyrecord.com/2017/01/22/jan-23-2017/" title="Jan. 23, 2017">Jan. 23, 2017</a>
						</li>
					<li>
				<a href="http://nydailyrecord.com/2017/01/22/dbas-discontinued-for-january-12-2017/" title="DBAs Discontinued for January 12, 2017">DBAs Discontinued for January 12, 2017</a>
						</li>
					<li>
				<a href="http://nydailyrecord.com/2017/01/22/doing-business-as-for-january-12-2017/" title="Doing Business As for January 12, 2017">Doing Business As for January 12, 2017</a>
						</li>
					<li>
				<a href="http://nydailyrecord.com/2017/01/22/powers-of-attorney-for-january-12-2017/" title="Powers of Attorney for January 12, 2017">Powers of Attorney for January 12, 2017</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-7" class="footer-widget text-html"><div class="footer-widget-top"><h4>The Daily Record</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/the-daily-record/">ABOUT US</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="/reprints-and-photos/">REPRINTS AND PHOTOS</a>
</li>

</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/nydailyrecord" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/nydailyrecord" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth"><span>Copyright © 2017 <span class="vcard"><span class="fn n org">The Daily Record</span> </span><span class="adr"><span class="street-address" style="white-space:nowrap;">16 W. Main Street</span>, <span class="locality">Rochester</span>, <span class="region">NY</span> <span class="postal-code">14614</span></span> <a href="tel:(585) 232-6920">(585) 232-6920</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="http://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
  
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});
</script>

<script type="text/javascript">
var _sf_async_config={uid:62781,domain:"nydailyrecord.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/nydailyrecord.com\/2017\/01\/22\/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017\/":153246};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/22/satisfactions-of-judgments-supreme-and-county-court-for-january-12-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://nydailyrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://nydailyrecord.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-content/mu-plugins/mkt/mkt.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/nydailyrecord.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'43760006',post:'153246',tz:'-4',srv:'nydailyrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '43760006', '153246' ]);
</script>
</body>
</html>