<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nydailyrecord.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.63-->
<title>Microsoft fights US in high court to protect global business &#8211; NY Daily Record</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="canonical" href="http://nydailyrecord.com/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NY Daily Record &raquo; Feed" href="http://nydailyrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NY Daily Record &raquo; Comments Feed" href="http://nydailyrecord.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Microsoft fights US in high court to protect global business">
<link rel="apple-touch-icon" sizes="57x57" href="http://nydailyrecord.com/files/2014/03/rochester57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://nydailyrecord.com/files/2014/03/rochester72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://nydailyrecord.com/files/2014/03/rochester114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://nydailyrecord.com/files/2014/03/rochester144.png" />
<link rel="alternate" type="application/rss+xml" title="NY Daily Record &raquo; Microsoft fights US in high court to protect global business Comments Feed" href="http://nydailyrecord.com/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/feed/" />
<link rel='stylesheet' id='sponsored_content-css'  href='http://nydailyrecord.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://nydailyrecord.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='http://nydailyrecord.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans+Condensed-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='http://nydailyrecord.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://nydailyrecord.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='http://nydailyrecord.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_nydailyrecord-css'  href='http://nydailyrecord.com/wp-content/mu-plugins/site_css/nydailyrecord/1/j_nydailyrecord.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://nydailyrecord.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='http://nydailyrecord.com/wp-content/plugins/tdc-paywall/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://nydailyrecord.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-content/plugins/tdc-paywall/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://nydailyrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nydailyrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nydailyrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jessica Myers | Harter Secrest &amp; Emery LLP' href='http://nydailyrecord.com/2018/02/26/jessica-myers-harter-secrest-emery-llp/' />
<link rel='next' title='Supreme Court declines to decide fate of &#8216;Dreamers&#8217; just yet' href='http://nydailyrecord.com/2018/02/26/supreme-court-declines-to-decide-fate-of-dreamers-just-yet/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p2XBYy-1MRT' />
<link rel="alternate" type="application/json+oembed" href="http://nydailyrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnydailyrecord.com%2F2018%2F02%2F26%2Fmicrosoft-fights-us-in-high-court-to-protect-global-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nydailyrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnydailyrecord.com%2F2018%2F02%2F26%2Fmicrosoft-fights-us-in-high-court-to-protect-global-business%2F&#038;format=xml" />

<meta name='google-site-verification' content='w73a17lOxZADbrK6wLVHZbE_Slx68FUxTl1TIRsVmNE' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name="author" content="The Associated Press" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/files/2014/03/rochester17.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://nydailyrecord.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://nydailyrecord.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://nydailyrecord.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">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</style>
<!-- BEGIN Krux ControlTag for "nydailyrecord.com" -->
<script class="kxct" data-id="slrx6luhp" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrx6luhp.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css" media="all">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</style>

<!---EVENTS FONTS --->
<link href="http://fonts.googleapis.com/css?family=Cinzel" rel="stylesheet" type="text/css" />

<!---Acton Script --->

<script type="text/javascript">
function formElementSerializers() { function input(element) { switch (element.type.toLowerCase()) { case 'checkbox': case 'radio': return inputSelector(element); default: return valueSelector(element); } };
function inputSelector(element) { return element.checked ? element.value : null; };
function valueSelector(element) { return element.value; };
function select(element) { return (element.type === 'select-one' ? selectOne : selectMany)(element); };
function selectOne(element) { var index = element.selectedIndex; return index < 0 ? null : optionValue(element.options[index]); };
function selectMany(element) { var length = element.length; if (!length) return null; var values = []; for (var i = 0; i < length; i++) { var opt = element.options[i]; if (opt.selected) values.push(optionValue(opt)); } return values; };
function optionValue(opt) { if (document.documentElement.hasAttribute) return opt.hasAttribute('value') ? opt.value : opt.text; var element = document.getElementById(opt); if (element && element.getAttributeNode('value')) return opt.value; else return opt.text; };
return { input: input, inputSelector: inputSelector, textarea: valueSelector, select: select, selectOne: selectOne, selectMany: selectMany, optionValue: optionValue, button: valueSelector };
};
var requiredFields = new Array(); var requiredFieldGroups = new Array(); addRequiredField = function (id) { requiredFields.push (id); };
addRequiredFieldGroup = function (id, count) { requiredFieldGroups.push ([id, count]); };
missing = function (fieldName) { var f = document.getElementById(fieldName); var v = formElementSerializers()[f.tagName.toLowerCase()](f); if (v) { v = v.replace (/^s*(.*)/, "$1"); v = v.replace (/(.*?)s*$/, "$1"); } if (!v) { f.style.backgroundColor = '#FFFFCC'; return 1; } else { f.style.backgroundColor = ''; return 0; } };
missingGroup = function (fieldName, count) { var result = 1; var color = '#FFFFCC'; for (var i = 0; i < count; i++) { if (document.getElementById(fieldName+'-'+i).checked) { color = ''; result = 0; break; } } for (var i = 0; i < count; i++) document.getElementById(fieldName+'-'+i).parentNode.style.backgroundColor = color; return result; };
var validatedFields = new Array(); addFieldToValidate = function (id, validationType, arg1, arg2) { validatedFields.push ([ id, validationType, arg1, arg2 ]); };
validateField = function (id, fieldValidationValue, arg1, arg2) { var field = document.getElementById(id); var name = field.name; var value = formElementSerializers()[field.tagName.toLowerCase()](field); for (var i = 0; i < validators.length; i++) { var validationDisplay = validators[i][3]; var validationValue = validators[i][1]; var validationFunction = validators[i][2]; if (validationValue === fieldValidationValue) { if (!validationFunction (value,arg1,arg2,id)) { field.style.backgroundColor = '#FFFFCC'; alert (validationDisplay); return false; } else { field.style.backgroundColor = ''; } break; } } for (var i = 0; i < implicitValidators.length; i++) { var validationDisplay = implicitValidators[i][0]; var validationValue = implicitValidators[i][1]; var validationFunction = implicitValidators[i][2]; if (validationValue === fieldValidationValue) { if (!validationFunction (value,arg1,arg2,id)) { field.style.backgroundColor = '#FFFFCC'; alert (validationDisplay); return false; } else { field.style.backgroundColor = ''; } break; } } return true; };
var r = ''; formElementById = function(form, id) { for (var i = 0; i < form.length; ++i) if (form[i].id === id) return form[i]; return null; };
doSubmit = function(form) { try { if (typeof(customSubmitProcessing) === "function") customSubmitProcessing(); } catch (err) { } var ao_jstzo = formElementById(form, "ao_jstzo"); if (ao_jstzo) ao_jstzo.value = new Date().getTimezoneOffset(); var submitButton = document.getElementById(form.id+'_ao_submit_button'); submitButton.style.visibility = 'hidden'; var missingCount = 0; for (var i = 0; i < requiredFields.length; i++) if (requiredFields[i].indexOf(form.id+'_') === 0) missingCount += missing (requiredFields[i]); for (var i = 0; i < requiredFieldGroups.length; i++) if (requiredFieldGroups[i][0].indexOf(form.id+'_') === 0) missingCount += missingGroup (requiredFieldGroups[i][0], requiredFieldGroups[i][1]); if (missingCount >
0) { alert ('Please fill all required fields. '); submitButton.style.visibility = 'visible'; return; } for (var i = 0; i < validatedFields.length; i++) { var ff = validatedFields[i]; if (ff[0].indexOf(form.id+'_') === 0 && !validateField (ff[0], ff[1], ff[2], ff[3])) { document.getElementById(ff[0]).focus(); submitButton.style.visibility = 'visible'; return; } } if (formElementById(form, 'ao_p').value === '1') { submitButton.style.visibility = 'visible'; return; } formElementById(form, 'ao_bot').value = 'nope'; form.submit(); };
</script>

<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://nydailyrecord.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Microsoft fights US in high court to protect global business" />
<meta property="og:url" content="http://nydailyrecord.com/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/" />
<meta property="og:description" content="WASHINGTON — Microsoft has an eye on its international customers as it confronts the Trump administration in a Supreme Court fight about turning over emails to investigators. The justices will hear…" />
<meta property="article:published_time" content="2018-02-26T18:00:45+00:00" />
<meta property="article:modified_time" content="2018-02-26T18:00:45+00:00" />
<meta property="og:site_name" content="NY Daily Record" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.nydailyrecord.com/cdnr/50/acton/bn/tracker/22720';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-52', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".nydailyrecord.com");
_gaq.push(['_setDomainName', '.nydailyrecord.com']);
</script>

<style id="custom-css-css">@media only screen and ( min-width: 1218px){.showWhenSmaller{display:none}}@media only screen and ( max-width: 1217px){.showWhenSmaller{display:inline-block}}@media only screen and ( min-width: 1218px){.hideWhenSmaller{display:inline-block}}@media only screen and ( max-width: 1217px){.hideWhenSmaller{display:none}}</style>
<!--
	generated 72 seconds ago
	generated in 1.233 seconds
	served from batcache in 0.008 seconds
	expires in 228 seconds
	Server: dc1web08.dolanmedia.com
-->
</head>
<body id="top" class="single single-post postid-426181 single-format-standard law news subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://nydailyrecord.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://twitter.com/nydailyrecord" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe-navigation" class="menu"><li id="menu-item-102297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102297"><a href="http://nydailyrecord.com/subscribe?source=wp_head">Subscribe</a></li>
<li id="menu-item-102298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102298"><a href="https://subscribe.nydailyrecord.com/index.cfm">Manage Account</a></li>
<li><a href="/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="http://nydailyrecord.com/2018/02/26/police-id-procedure-tainted/" title="Police ID procedure tainted">Police ID procedure tainted</a></li>
							<li><a href="http://nydailyrecord.com/2018/02/26/u-s-high-court-justices-clash-over-mandatory-union-fees/" title="U.S. high court justices clash over mandatory union fees">U.S. high court justices clash over mandatory union fees</a></li>
							<li><a href="http://nydailyrecord.com/2018/02/26/supreme-court-declines-to-decide-fate-of-dreamers-just-yet/" title="Supreme Court declines to decide fate of &#8216;Dreamers&#8217; just yet">Supreme Court declines to decide fate of &#8216;Dreamers&#8217; just yet</a></li>
							<li><a href="http://nydailyrecord.com/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/" title="Microsoft fights US in high court to protect global business">Microsoft fights US in high court to protect global business</a></li>
							<li><a href="http://nydailyrecord.com/2018/02/26/a-political-gadfly-heads-to-supreme-court-again/" title="A political &#8216;gadfly&#8217; heads to Supreme Court, again">A political &#8216;gadfly&#8217; heads to Supreme Court, again</a></li>
							<li><a href="http://nydailyrecord.com/2018/02/26/fla-lawmakers-call-for-suspension-of-broward-sheriff-after-parkland-massacre/" title="Fla. lawmakers call for suspension of Broward sheriff after Parkland massacre">Fla. lawmakers call for suspension of Broward sheriff after Parkland massacre</a></li>
							<li><a href="http://nydailyrecord.com/2018/02/26/appeals-court-upholds-nyc-right-to-limit-home-gun-movements/" title="Appeals court upholds NYC right to limit home gun movements">Appeals court upholds NYC right to limit home gun movements</a></li>
							<li><a href="http://nydailyrecord.com/2018/02/26/judge-dismisses-coal-company-suit-against-hbos-john-oliver/" title="Judge dismisses coal company suit against HBO&#8217;s John Oliver">Judge dismisses coal company suit against HBO&#8217;s John Oliver</a></li>
							<li><a href="http://nydailyrecord.com/2018/02/26/the-supreme-court-will-soon-decide-if-workers-must-pay-unions-again/" title="The Supreme Court will soon decide if workers must pay unions &#8211; again">The Supreme Court will soon decide if workers must pay unions &#8211; again</a></li>
							<li><a href="http://nydailyrecord.com/2018/02/23/yates-county-community-for-troubled-youth-files-chapter-11/" title="Yates County community for troubled youth files Chapter 11">Yates County community for troubled youth files Chapter 11</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="NY Daily Record" href="http://nydailyrecord.com/">
					<img onerror="this.src='http://nydailyrecord.com/files/2017/06/DailyRecordLogo-1.png';this.onerror=null;" src="http://nydailyrecord.com/files/2017/06/DailyRecordLogo-1.png" alt="NY Daily Record" /><strong>NY Daily Record Since 1908</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-145312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145312"><a href="http://nydailyrecord.com/subscribe/?source=wp_nav">Subscribe</a></li>
<li id="menu-item-102358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-102358"><a href="http://nydailyrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-102359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102359"><a href="http://nydailyrecord.com/category/law/">Law</a></li>
	<li id="menu-item-102360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102360"><a href="http://nydailyrecord.com/category/business/">Business</a></li>
	<li id="menu-item-416991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416991"><a href="http://nydailyrecord.com/reader-rankings-2017-2/">Reader Rankings 2017</a></li>
	<li id="menu-item-102384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102384"><a href="http://nydailyrecord.com/category/commentary/">Expert Opinion</a></li>
	<li id="menu-item-102361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102361"><a href="http://nydailyrecord.com/category/on-the-move/">On the Move</a></li>
	<li id="menu-item-416928" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-416928"><a href="http://nydailyrecord.com/2017/07/28/reader-rankings-2017/">Reader Rankings 2017</a></li>
	<li id="menu-item-102362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102362"><a href="http://nydailyrecord.com/category/on-the-town/">Around Town</a></li>
	<li id="menu-item-102385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102385"><a href="http://nydailyrecord.com/category/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-411787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411787"><a href="http://nydailyrecord.com/todays-digital-edition/">Today&#8217;s Digital Edition</a></li>
	<li id="menu-item-144975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144975"><a href="http://nydailyrecord.com/special-publications/">Special Publications</a></li>
</ul>
</li>
<li id="menu-item-102364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102364"><a href="http://publicnotices.nydailyrecord.com/">Public Notices</a></li>
<li id="menu-item-102365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102365"><a href="http://nydailyrecord.com/category/records/">Public Records</a>
<ul class="sub-menu">
	<li id="menu-item-102366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102366"><a href="http://nydailyrecord.com/category/court-calendars/">Court Calendars</a></li>
	<li id="menu-item-102369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102369"><a href="http://nydailyrecord.com/category/records/upcoming-foreclosures/">Upcoming Foreclosures</a></li>
	<li id="menu-item-102371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102371"><a href="http://nydailyrecord.com/category/records/real-estate-transactions/">Real Estate Transactions</a></li>
	<li id="menu-item-102372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102372"><a href="http://nydailyrecord.com/category/records/business-documents/">Business Documents</a></li>
	<li id="menu-item-102373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102373"><a href="http://nydailyrecord.com/category/records/credit-actions/">Credit Actions</a></li>
</ul>
</li>
<li id="menu-item-102374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102374"><a href="/case-digests-landing-page/">Case Digests</a></li>
<li id="menu-item-102583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102583"><a href="http://nydailyrecord.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-415531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415531"><a href="http://nydailyrecord.com/jobs/">Jobs in Law</a></li>
	<li id="menu-item-148045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148045"><a href="http://nydailyrecord.com/lawyer-to-lawyer-referrals/">Lawyer to Lawyer Referrals</a></li>
</ul>
</li>
<li id="menu-item-102376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102376"><a href="http://nydailyrecord.com/advertise/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-102381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102381"><a href="http://nydailyrecord.com/specifications-for-submission/">Ad Submission Guidelines</a></li>
	<li id="menu-item-102379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102379"><a href="http://nydailyrecord.com/reprints-and-photos/">Reprints and Photos</a></li>
</ul>
</li>
<li id="menu-item-137320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137320"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-423957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423957"><a href="http://nydailyrecord.com/corporate-counsel-awards/">Corporate Counsel Awards</a></li>
	<li id="menu-item-129976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129976"><a href="http://nydailyrecord.com/excellence-in-law/">Excellence in Law</a></li>
	<li id="menu-item-128213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128213"><a href="http://nydailyrecord.com/attorneys-of-the-year/">Attorneys of the Year</a></li>
</ul>
</li>
<li id="menu-item-102375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102375"><a href="http://nydailyrecord.com/the-daily-record/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-145329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145329"><a href="http://nydailyrecord.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-102377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102377"><a href="http://nydailyrecord.com/frequently-asked-questions/">FAQ – Frequently Asked Questions</a></li>
	<li id="menu-item-127320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127320"><a href="http://nydailyrecord.com/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102297"><a href="http://nydailyrecord.com/subscribe?source=wp_head">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102298"><a href="https://subscribe.nydailyrecord.com/index.cfm">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad2.dolanadserver.com/roch/www/delivery/...'
  * to
  *   'https://ad2.dolanadserver.com/roch/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->
<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/roch/www/delivery/ajs.php':'http://ad2.dolanadserver.com/roch/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=5");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/roch/www/delivery/ck.php?n=aaed19cd&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad2.dolanadserver.com/roch/www/delivery/avw.php?zoneid=5&cb=INSERT_RANDOM_NUMBER_HERE&n=aaed19cd' border='0' alt='' /></a></noscript>

</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-145312" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://nydailyrecord.com/subscribe/?source=wp_nav">Subscribe</a></li>
<li id="menu-item-102358" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://nydailyrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-102359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://nydailyrecord.com/category/law/">Law</a></li>
	<li id="menu-item-102360" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/business/">Business</a></li>
	<li id="menu-item-416991" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/reader-rankings-2017-2/">Reader Rankings 2017</a></li>
	<li id="menu-item-102384" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/commentary/">Expert Opinion</a></li>
	<li id="menu-item-102361" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/on-the-move/">On the Move</a></li>
	<li id="menu-item-416928" class="menu-item  menu-item-type-post_type  menu-item-object-post"><a href="http://nydailyrecord.com/2017/07/28/reader-rankings-2017/">Reader Rankings 2017</a></li>
	<li id="menu-item-102362" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/on-the-town/">Around Town</a></li>
	<li id="menu-item-102385" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-411787" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/todays-digital-edition/">Today&#8217;s Digital Edition</a></li>
	<li id="menu-item-144975" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/special-publications/">Special Publications</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-102364" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.nydailyrecord.com/">Public Notices</a></li>
<li id="menu-item-102365" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://nydailyrecord.com/category/records/">Public Records</a>
<ul class="sub-menu">
	<li id="menu-item-102366" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/court-calendars/">Court Calendars</a></li>
	<li id="menu-item-102369" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/records/upcoming-foreclosures/">Upcoming Foreclosures</a></li>
	<li id="menu-item-102371" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/records/real-estate-transactions/">Real Estate Transactions</a></li>
	<li id="menu-item-102372" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/records/business-documents/">Business Documents</a></li>
	<li id="menu-item-102373" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nydailyrecord.com/category/records/credit-actions/">Credit Actions</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-102374" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/case-digests-landing-page/">Case Digests</a></li>
<li id="menu-item-102583" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://nydailyrecord.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-415531" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/jobs/">Jobs in Law</a></li>
	<li id="menu-item-148045" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/lawyer-to-lawyer-referrals/">Lawyer to Lawyer Referrals</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-102376" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://nydailyrecord.com/advertise/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-102381" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/specifications-for-submission/">Ad Submission Guidelines</a></li>
	<li id="menu-item-102379" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/reprints-and-photos/">Reprints and Photos</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-137320" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-423957" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/corporate-counsel-awards/">Corporate Counsel Awards</a></li>
	<li id="menu-item-129976" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/excellence-in-law/">Excellence in Law</a></li>
	<li id="menu-item-128213" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/attorneys-of-the-year/">Attorneys of the Year</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-102375" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://nydailyrecord.com/the-daily-record/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-145329" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://nydailyrecord.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-102377" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/frequently-asked-questions/">FAQ – Frequently Asked Questions</a></li>
	<li id="menu-item-127320" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nydailyrecord.com/newsstand-locations/">Newsstand Locations</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://nydailyrecord.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://nydailyrecord.com/category/law/">Law</a></span> / <span class="current">Microsoft fights US in high court to protect global business</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-426181 post type-post status-publish format-standard category-law category-news subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Microsoft fights US in high court to protect global business</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="http://nydailyrecord.com/author/associatedpress/" title="">The Associated Press </a></span>
    <span class="pm-byline">MARK SHERMAN</span>	
		
	 <span class="tie-date">February 26, 2018</span>	
	<span class="post-comments"><a href="http://nydailyrecord.com/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/#respond">0</a></span>
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					WASHINGTON — Microsoft has an eye on its international customers as it confronts the Trump administration in a Supreme Court fight about turning over emails to investigators.

The justices will hear arguments Tuesday over whether the company, as part of an international drug trafficking investigation, must comply with an American warrant for emails stored on a ...<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
	.subscribe_option {
		margin: auto;
		text-align:center;
		display: none;
	}
	.subscribe_option .option_listing {
		width:155px;
		float:left;
		margin-bottom:15px;
	}
	.subscribe_option a {
		text-decoration:none;
		visited:#444444;
		hover:#444444;
	}
	.subscribe_option #guarantee {
		display: block;
		float: left;
		width: 330px;
	}
	#subscribe-small > div {
		float: none;
		margin: auto;
	}
	@media only screen and (min-width: 769px) {
		#subscribe_div {width: 500px;}
		#subscribe-large {display: block;}
		#subscribe-small .active {display: none;}
	}
	@media only screen and (max-width: 769px) {
		#subscribe_div {width: 100%;}
		#subscribe-large {display: none;}
		#subscribe-small {display: block;}
		#subscribe-small .subscribe_image {display: none;}
		.dmcss_login_form .dmcss_tab_div {padding: 0;}
	}
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
	      
				<!-- *************** -->
				<div id="subscribe_option1" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$9.99</a><br>----------<br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$199</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="http://nydailyrecord.com/files/2016/07/NYDR-Options-Paywall.jpg" border="0">
						</a><div class="option_listing" style="width:290px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>The Daily Record + Foreclosures at a Glance Email Service<br><br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$299</a><br>------------------<br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Digital & Mobile Only</em><br>$199</a><br></strong> 
					</div>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$159</a><br></strong>
					</div>
				</div> <!-- pw_subscribe1 -->
				<!-- *************** -->
				<div  id="subscribe_option2" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$9.99</a><br>----------<br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$199</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="http://nydailyrecord.com/files/2016/07/NYDR-Options-Paywall.jpg" border="0">
						</a><div class="option_listing" style="width:290px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>The Daily Record + Foreclosures at a Glance Email Service<br><br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$299</a><br>------------------<br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Digital & Mobile Only</em><br>$199</a><br></strong> 
					</div>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://subscribe.nydailyrecord.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$159</a><br></strong>
					</div>
				</div> <!-- pw_subscribe2 -->
				<!-- *************** -->
			 <!-- pw-large -->
			<!-- *************** -->
</div>
		</center>
	        <br style="clear:both;" />
		<center>
			<!-- *************** -->
			<div  id="subscribe-small" class="subscribe_option" align=center>
				<div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
					<a href="https://subscribe.nydailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
					<img src="http://nydailyrecord.com/files/2016/07/NYDR-Options-Paywall.jpg" border="0">
					</a>
				</div>
				<div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
					<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.nydailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$9.99</a><br>----------<br><a href="https://subscribe.nydailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$199</a><br><br>Digital & Mobile Only<br><br><a href="https://subscribe.nydailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$159</a><br></strong><br><br><strong>The Daily Record + Foreclosures at a Glance Email Service<br><br><a href="https://subscribe.nydailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$299</a><br>----------<br><a href="https://subscribe.nydailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Digital & Mobile Only</em><br>$199</a></strong>
				</div>
			</div> <!-- pw_small -->
			<!-- *************** -->
		</center>
	<!-- *************** -->


<script type="text/javascript" language="Javascript">
	var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
	document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="http://nydailyrecord.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">E-mail:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/" />
			</p>
		</form>
<p>Already a paid subscriber but not registered for online access yet? For instructions on how to get premium web access, <a href="/already-a-subscriber" target="_blank">click here</a>.</p>
<p><a href="https://subscribe.nydailyrecord.com/?display=loginReminder">Forgot your password?</a></p>			</div>
		</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://nydailyrecord.com/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://nydailyrecord.com/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-426181" class="share-facebook sd-button share-icon" href="http://nydailyrecord.com/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-426181" class="share-linkedin sd-button share-icon" href="http://nydailyrecord.com/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-426181" class="share-twitter sd-button share-icon" href="http://nydailyrecord.com/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-426181" class="share-google-plus-1 sd-button share-icon" href="http://nydailyrecord.com/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				                <span style="display:none" class="updated" title="2018-02-26T13:00:45Z">1:00 pm Mon, February 26, 2018</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="http://nydailyrecord.com">NY Daily Record</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://nydailyrecord.com/author/associatedpress/" title="Posts by The Associated Press" rel="author">The Associated Press</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		        
		
				
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>You might also like</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://nydailyrecord.com/2018/02/26/police-id-procedure-tainted/" title="Permalink to Police ID procedure tainted" rel="bookmark">Police ID procedure tainted</a></h3>
				<p class="post-meta"><span class="tie-date">February 26, 2018</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://nydailyrecord.com/2018/02/26/u-s-high-court-justices-clash-over-mandatory-union-fees/" title="Permalink to U.S. high court justices clash over mandatory union fees" rel="bookmark">U.S. high court justices clash over mandatory union fees</a></h3>
				<p class="post-meta"><span class="tie-date">February 26, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://nydailyrecord.com/2018/02/26/supreme-court-declines-to-decide-fate-of-dreamers-just-yet/" title="Permalink to Supreme Court declines to decide fate of &#8216;Dreamers&#8217; just yet" rel="bookmark">
						<img width="300" height="160" src="http://nydailyrecord.com/files/2018/02/1-Dreamers-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="UNITED STATES - DECEMBER 6: Immigration rights protesters take over the Senate steps of the Capitol on Wednesday, Dec. 6, 2017. The protest was held to call on Congress to find a legislative fix for the legal status of people brought into the country illegally as children. (Photo By Bill Clark/CQ Roll Call) (CQ Roll Call via AP Images)" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://nydailyrecord.com/2018/02/26/supreme-court-declines-to-decide-fate-of-dreamers-just-yet/" title="Permalink to Supreme Court declines to decide fate of &#8216;Dreamers&#8217; just yet" rel="bookmark">Supreme Court declines to decide fate of &#8216;Dreamers&#8217; just yet</a></h3>
				<p class="post-meta"><span class="tie-date">February 26, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://nydailyrecord.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='426181' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b25e6eb29f" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-18" class="widget categort-posts"><div class="widget-top"><h4><a href="http://nydailyrecord.com/category/on-the-move/">On the Move</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://nydailyrecord.com/2018/02/26/jessica-myers-harter-secrest-emery-llp/" title="Permalink to Jessica Myers | Harter Secrest &amp; Emery LLP" rel="bookmark"><img width="70" height="70" src="http://nydailyrecord.com/files/2018/02/Myers_Jessica-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="myers_jessica" srcset="http://nydailyrecord.com/files/2018/02/Myers_Jessica-1-70x70.jpg 70w, http://nydailyrecord.com/files/2018/02/Myers_Jessica-1-150x150.jpg 150w, http://nydailyrecord.com/files/2018/02/Myers_Jessica-1-200x200.jpg 200w, http://nydailyrecord.com/files/2018/02/Myers_Jessica-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nydailyrecord.com/2018/02/26/jessica-myers-harter-secrest-emery-llp/">Jessica Myers | Harter Secrest &amp; Emery LLP</a></h3>
			 <span class="date"><span class="tie-date">February 26, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://nydailyrecord.com/2018/02/26/daniel-altieri-harter-secrest-emery-llp/" title="Permalink to Daniel Altieri | Harter Secrest &amp; Emery LLP" rel="bookmark"><img width="70" height="70" src="http://nydailyrecord.com/files/2018/02/Altieri_Dan-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="altieri_dan" srcset="http://nydailyrecord.com/files/2018/02/Altieri_Dan-1-70x70.jpg 70w, http://nydailyrecord.com/files/2018/02/Altieri_Dan-1-150x150.jpg 150w, http://nydailyrecord.com/files/2018/02/Altieri_Dan-1-200x200.jpg 200w, http://nydailyrecord.com/files/2018/02/Altieri_Dan-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nydailyrecord.com/2018/02/26/daniel-altieri-harter-secrest-emery-llp/">Daniel Altieri | Harter Secrest &amp; Emery LLP</a></h3>
			 <span class="date"><span class="tie-date">February 26, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://nydailyrecord.com/2018/02/26/stephanie-lapple-woods-oviatt-gilman-llp/" title="Permalink to Stephanie Lapple | Woods Oviatt Gilman LLP" rel="bookmark"><img width="70" height="70" src="http://nydailyrecord.com/files/2018/02/Lapple-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="lapple" srcset="http://nydailyrecord.com/files/2018/02/Lapple-1-70x70.jpg 70w, http://nydailyrecord.com/files/2018/02/Lapple-1-150x150.jpg 150w, http://nydailyrecord.com/files/2018/02/Lapple-1-200x200.jpg 200w, http://nydailyrecord.com/files/2018/02/Lapple-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nydailyrecord.com/2018/02/26/stephanie-lapple-woods-oviatt-gilman-llp/">Stephanie Lapple | Woods Oviatt Gilman LLP</a></h3>
			 <span class="date"><span class="tie-date">February 26, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://nydailyrecord.com/2018/02/26/crosby-sommers-harter-secrest-emery-llp/" title="Permalink to Crosby Sommers | Harter Secrest &amp; Emery LLP" rel="bookmark"><img width="70" height="70" src="http://nydailyrecord.com/files/2018/02/Sommers_Crosby-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="sommers_crosby" srcset="http://nydailyrecord.com/files/2018/02/Sommers_Crosby-1-70x70.jpg 70w, http://nydailyrecord.com/files/2018/02/Sommers_Crosby-1-150x150.jpg 150w, http://nydailyrecord.com/files/2018/02/Sommers_Crosby-1-200x200.jpg 200w, http://nydailyrecord.com/files/2018/02/Sommers_Crosby-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nydailyrecord.com/2018/02/26/crosby-sommers-harter-secrest-emery-llp/">Crosby Sommers | Harter Secrest &amp; Emery LLP</a></h3>
			 <span class="date"><span class="tie-date">February 26, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://nydailyrecord.com/2018/02/26/jamie-douthit-labella/" title="Permalink to Jamie Douthit | LaBella" rel="bookmark"><img width="70" height="70" src="http://nydailyrecord.com/files/2018/02/Jamie-Douthit-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="jamie-douthit" srcset="http://nydailyrecord.com/files/2018/02/Jamie-Douthit-1-70x70.jpg 70w, http://nydailyrecord.com/files/2018/02/Jamie-Douthit-1-150x150.jpg 150w, http://nydailyrecord.com/files/2018/02/Jamie-Douthit-1-200x200.jpg 200w, http://nydailyrecord.com/files/2018/02/Jamie-Douthit-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nydailyrecord.com/2018/02/26/jamie-douthit-labella/">Jamie Douthit | LaBella</a></h3>
			 <span class="date"><span class="tie-date">February 26, 2018</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dmc-post-feed-30" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>The Daily Record Digital Edition</h4></div>
<div class="de-content"><a href="http://nydailyrecord.com/todays-digital-edition/"><img width="145" height="216" src="http://nydailyrecord.com/files/2018/02/RCH022618Web.jpg" class="attachment-medium size-medium wp-post-image" alt="rch022618web" /></a>
<p>Subscribers to The Daily Record can access the <a href="http://nydailyrecord.com/todays-digital-edition/digital-edition-archives/"><strong>digital edition archive</strong></a>.</p></div></div></div><!-- .widget /--><div id="text-html-widget-45" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://www.pageturnpro.com/Bridge-Tower-Media/81906-Better-SMB-Best-Practices-A-Guide-for-Small-and-Midsize-Organizations/default.html#page/1"><img src="http://nydailyrecord.com/files/2017/12/SMB_120x229.jpg" style="text-align: center !important;"></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc-post-feed-31" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>Special Publications</h4></div>
<div class="de-content">
<a href="http://nydailyrecord.com/2017/11/16/attorneys-of-the-year-2017/"><img width="240" height="300" src="http://nydailyrecord.com/files/2017/11/RBJ-AOTY-2017-Web-COVER-240x300.png" class="attachment-medium size-medium wp-post-image" alt="rbj-aoty-2017-web-cover" srcset="http://nydailyrecord.com/files/2017/11/RBJ-AOTY-2017-Web-COVER-240x300.png 240w, http://nydailyrecord.com/files/2017/11/RBJ-AOTY-2017-Web-COVER-768x961.png 768w, http://nydailyrecord.com/files/2017/11/RBJ-AOTY-2017-Web-COVER-818x1024.png 818w, http://nydailyrecord.com/files/2017/11/RBJ-AOTY-2017-Web-COVER.png 1567w" sizes="(max-width: 240px) 100vw, 240px" /><br>Latest special: <strong>Attorneys of the Year 2017</strong></a> or view the <a href="http://nydailyrecord.com/special-publications/"><strong>special publication archive</strong></a>.</p></div></div></div><!-- .widget /--><div id="comments_avatar-widget-5" class="widget comments-avatar"><div class="widget-top"><h4>Recent Comments		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul>	
				<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2018/01/24/commentary-monroe-county-erred-in-turning-down-grant/#comment-275668">
				My Name: Bracing reality check from this articulate, informed writer.... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2016/07/26/attorney-matt-hagen-dead-at-39/#comment-274239">
				Steven Guerrero: Rest in Peace my brother.... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2011/12/09/cle-provides-valuable-tips-for-traffic-court/#comment-266142">
				Sam Solo: I never knew that moving violations could put 2 to 11 points... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2017/10/17/pair-gets-triple-digit-sentences-for-home-invasions/#comment-256502">
				chanelanderson665@gmail.com: This is ridiculous.I don’t believe this... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2011/10/14/fraud-facts-recognizing-and-reporting-welfare-fraud/#comment-251624">
				BARBARA TURNER: My son had a stroke has full custody of his son suffers ment... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2011/10/17/top-10-citations-opposing-discovery-in-state-court/#comment-250372">
				Shane: I am self employed, and was injured by a third party vendor.... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2011/10/14/fraud-facts-recognizing-and-reporting-welfare-fraud/#comment-248366">
				Alison: I know someone who's parent is forcing them to pay more rent... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="http://nydailyrecord.com/2016/05/12/booking-room-brawl-caught-on-video/#comment-242726">
				Rosina Mendez: Shes clearly drunk out of her mind. Most likely she has no r... </a>
		</li>
			</ul>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-46" class="widget text-html"><div class="widget-top"><h4>Contact Us </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><p>Call us at  (585) 232-6920, or <a href="http://nydailyrecord.com/contact-us/">email or visit us</a>. </p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/nydailyrecord" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				</div>
		<div id="text-html-widget-47" class="widget text-html"><div class="widget-top"><h4>Get TDR&#8217;s Inbox Edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div >Be the first to read the latest news from the Western New York legal and business community. Subscribe to The Daily Record's free email alert and receive updates every weekday!

<!-- ======================================================================================= -->
<link rel="stylesheet" type="text/css" href="//news.nydailyrecord.com/acton/formNegCap.css">
<script type="text/javascript" src="//news.nydailyrecord.com/acton/form/22720/0001/form.js">
</script>
<!-- ======================================================================================= -->
<!-- place exactly one copy of everything above these lines in the head section of your page -->
<!-- place everything below these lines in the body section of your page -->
<!-- ======================================================================================= -->
<form id="form_0001" method="post" enctype="multipart/form-data" action="//news.nydailyrecord.com/acton/forms/userSubmit.jsp" accept-charset="UTF-8" target="_blank">
<input type="hidden" name="ao_a" value="22720" >
<input type="hidden" name="ao_f" value="0001" >
<input type="hidden" name="ao_d" value="0001:d-0001" >
<input type="hidden" name="ao_p" id="ao_p" value="0" >
<input type="hidden" name="ao_jstzo" id="ao_jstzo" value="" >
<input type="hidden" name="ao_cuid" value="" >
<input type="hidden" name="ao_srcid" value="" >
<input type="hidden" name="ao_bot" id="ao_bot" value="yes" >
<input type="hidden" name="ao_camp" value="" >
<link rel="stylesheet" type="text/css" href="//news.nydailyrecord.com/acton/form/22720/0001/form.css">
<div id="ao_alignment_container" class="aoFormContainer" align="center">
<table class="ao_tbl_container" border="0" cellspacing="0" cellpadding="0">
<td class="ao_tbl_cell" style="padding-left: 10px; padding-top:5px; padding-bottom:5px;" align="center">
<div align="left">
<div class="formField">
<div class="formFieldLabel" id="form_0001_fld_1-Label">
<label for = "form_0001_fld_1">
Email Address</label>
<b style="color: #FF0000; cursor: default" title="Required Field">
*</b>
</div>
<input type="text" class="formFieldText formFieldMedium" id="form_0001_fld_1" name="email" onBlur="singleCheck ('form_0001_fld_1', 'EMAIL', 'form_0001_fld_1-Label')">
</div>
<script type="text/javascript">
if (typeof(addRequiredField) != 'undefined') { addRequiredField ('form_0001_fld_1'); } </script>
<script type="text/javascript">
if (typeof(addFieldToValidate) != 'undefined') { addFieldToValidate ('form_0001_fld_1', 'EMAIL'); } </script>
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<div class="formField">
<table cellspacing="0" cellpadding="0">
<tr>
<td>
<div class="formField1Column" style="overflow: hidden">
<table cellspacing="0" cellpadding="1" class="formField1Column">
<tr>
<td width="20" align="left">
<input type="checkbox" name="NYDR Daily Alert" id="form_0001_fld_2-0" value="yes" checked>
</td>
<td width="*" align="left" style=" padding-right: 10px">
<label for="form_0001_fld_2-0" class="formFieldLabel checkboxFieldLabel">
Inbox Edition</label>
</td>
</tr>
</table>
</div>
</td>
</tr>
</table>
</div>
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<div class="formField">
<table cellspacing="0" cellpadding="0">
<tr>
<td>
<div class="formField1Column" style="overflow: hidden">
<table cellspacing="0" cellpadding="1" class="formField1Column">
<tr>
<td width="20" align="left">
<input type="checkbox" name="NYDR Event Alert" id="form_0001_fld_3-0" value="yes" checked>
</td>
<td width="*" align="left" style="padding-top: 3px; padding-right: 10px">
<label for="form_0001_fld_3-0" class="formFieldLabel checkboxFieldLabel">
Special Offers & Events</label>
</td>
</tr>
</table>
</div>
</td>
</tr>
</table>
</div>
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_4" name="Source" value="website">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_5" name="NYDR CircMktg Alert" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_6" name="Special Offers from Select Partners" value="true">
</div>
</td>
</tr>
<!-- BUTTONS -->
<tr>
<td style="padding-top:10px;" align="center" id="form_0001_ao_submit_button">
<a id="form_0001_ao_submit_href" href="javascript: doSubmit(document.getElementById('form_0001'))">
<img src="//news.nydailyrecord.com/cdnr/50/acton/attachment/22720/f-0001/1/-/-/-/-/image.png" border="0">
</a>
</td>
</tr>
<tr class="formNegCap">
<td>
<input type="text" id="ao_form_neg_cap" name="ao_form_neg_cap" value="">
</td>
</tr>
</table>
</div>
<img src='//news.nydailyrecord.com/acton/form/22720/0001:d-0001/pgend.gif' width='1' height='1'>
</form>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc_openx-873298773" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/roch/www/delivery/ajs.php':'http://ad2.dolanadserver.com/roch/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;category=Law|News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/roch/www/delivery/ck.php?n=9d9c10&amp;cb=a3d6b9daf3f493d29ae0614a18b0a533' target='_blank'><img src='http://ad2.dolanadserver.com/roch/www/delivery/avw.php?zoneid=8&amp;cb=a3d6b9daf3f493d29ae0614a18b0a533&amp;n=9d9c10' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="categort-posts-widget-17" class="widget categort-posts"><div class="widget-top"><h4><a href="http://nydailyrecord.com/category/case-digests/">Case Digests</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="http://nydailyrecord.com/2018/02/26/fourth-department-property-damage-2305-genesee-st-llc-v-city-of-utica/">Fourth Department &#8211; Property damage: 2305 Genesee St., LLC v. City of Utica</a></h3>
			 <span class="date"><span class="tie-date">February 26, 2018</span></span>
		</li>
			<li >
						<h3><a href="http://nydailyrecord.com/2018/02/26/fourth-department-labor-law-bonczar-v-american-multi-cinema/">Fourth Department &#8211; Labor Law: Bonczar v. American Multi-Cinema</a></h3>
			 <span class="date"><span class="tie-date">February 26, 2018</span></span>
		</li>
			<li >
						<h3><a href="http://nydailyrecord.com/2018/02/26/fourth-department-child-custody-william-j-b-jr-v-dayna-l-s/">Fourth Department &#8211; Child custody: William J.B., Jr. v. Dayna L.S.</a></h3>
			 <span class="date"><span class="tie-date">February 26, 2018</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dmc_openx-873298770" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/roch/www/delivery/ajs.php':'http://ad2.dolanadserver.com/roch/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;category=Law|News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/roch/www/delivery/ck.php?n=b71a01&amp;cb=f78f197afa29c18e074f858e2c310d02' target='_blank'><img src='http://ad2.dolanadserver.com/roch/www/delivery/avw.php?zoneid=21&amp;cb=f78f197afa29c18e074f858e2c310d02&amp;n=b71a01' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://nydailyrecord.com/subscribe?source=wp_foot">SUBSCRIBE</a>
</li>
<li>
<a href="https://subscribe.nydailyrecord.com/?display=login">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://nydailyrecord.com/2018/02/26/police-id-procedure-tainted/" title="Police ID procedure tainted">Police ID procedure tainted</a>
						</li>
					<li>
				<a href="http://nydailyrecord.com/2018/02/26/u-s-high-court-justices-clash-over-mandatory-union-fees/" title="U.S. high court justices clash over mandatory union fees">U.S. high court justices clash over mandatory union fees</a>
						</li>
					<li>
				<a href="http://nydailyrecord.com/2018/02/26/supreme-court-declines-to-decide-fate-of-dreamers-just-yet/" title="Supreme Court declines to decide fate of &#8216;Dreamers&#8217; just yet">Supreme Court declines to decide fate of &#8216;Dreamers&#8217; just yet</a>
						</li>
					<li>
				<a href="http://nydailyrecord.com/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/" title="Microsoft fights US in high court to protect global business">Microsoft fights US in high court to protect global business</a>
						</li>
					<li>
				<a href="http://nydailyrecord.com/2018/02/26/jessica-myers-harter-secrest-emery-llp/" title="Jessica Myers | Harter Secrest &amp; Emery LLP">Jessica Myers | Harter Secrest &amp; Emery LLP</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-7" class="footer-widget text-html"><div class="footer-widget-top"><h4>The Daily Record</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/the-daily-record/">ABOUT US</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="/reprints-and-photos/">REPRINTS AND PHOTOS</a>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993230141;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993230141/?guid=ON&amp;script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/nydailyrecord" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/nydailyrecord" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth"><span>Copyright © 2018 <span class="vcard"><span class="fn n org">The Daily Record</span> </span><span class="adr"><span class="street-address" style="white-space:nowrap;">16 W. Main Street</span>, <span class="locality">Rochester</span>, <span class="region">NY</span> <span class="postal-code">14614</span></span> <a href="tel:(585) 232-6920">(585) 232-6920</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="http://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
  
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});
</script>

<script type="text/javascript">
var _sf_async_config={uid:62781,domain:"nydailyrecord.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gyawzd9rotlkjpya-holder"></div><script>var gyawzd9rotlkjpya,gyawzd9rotlkjpya_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gyawzd9rotlkjpya_poll(function(){if(window['om_loaded']){if(!gyawzd9rotlkjpya){gyawzd9rotlkjpya=new OptinMonsterApp();return gyawzd9rotlkjpya.init({"u":"27523.496798","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gyawzd9rotlkjpya=new OptinMonsterApp();gyawzd9rotlkjpya.init({"u":"27523.496798","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/nydailyrecord.com\/2018\/02\/26\/microsoft-fights-us-in-high-court-to-protect-global-business\/":426181};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/26/microsoft-fights-us-in-high-court-to-protect-global-business/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://nydailyrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://nydailyrecord.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var gyawzd9rotlkjpya_shortcode = true;</script>
		<script type='text/javascript' src='http://nydailyrecord.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/nydailyrecord.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nydailyrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201809.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'43760006',post:'426181',tz:'-5',srv:'nydailyrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '43760006', '426181' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'http://nydailyrecord.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '5507017d2c', slugs: {"gyawzd9rotlkjpya":{"slug":"gyawzd9rotlkjpya","mailpoet":false}} };</script>
		</body>
</html>