<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nydailyrecord.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.62-->
<title>Judge orders Trump to testify in lawsuit involving 2015 ﬁght &#8211; NY Daily Record</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="canonical" href="https://nydailyrecord.com/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%ef%ac%81ght/" />
<!-- /all in one seo pack -->
<script type="text/javascript">
			//Next code is used for checking cookie and doing redirect if cookie not exist
(function () {
    function getCookie(cname) {
        var name = cname + "=";
        var ca = document.cookie.split(";");
        for (var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == " ")
                c = c.substring(1);
            if (c.indexOf(name) == 0)
                return c.substring(name.length, c.length);
        }
        return "";
    }
    function setCookie(cname, cvalue, exdays) {
        var d = new Date();
        d.setTime(d.getTime()); // set cookie for half hour
        d.setTime(d.getTime() + (exdays * 1800 * 1000)); // set cookie for half hour
        var expires = "expires=" + d.toUTCString();
        document.cookie = cname + "=" + cvalue + "; " + expires + "; path=/";
    }
	function urlParam(name){
		var results = new RegExp('[\?&]' + name + '=([^&#]*)').exec(window.location.href);
		if (results==null){
		   return null;
		}
		else{
		   return decodeURI(results[1]) || 0;
		}
	}
	
	
    var popUp = getCookie("theInterstitial");
    var isMobile = navigator.userAgent.match(/(iPad)|(iPhone)|(iPod)|(android)|(iemobile)|(blackberry)|(webOS)/i);
    if (!isMobile) {
        if (popUp == "") {
            popUp = popUp + 1;
            setCookie("theInterstitial" , 1, 8);
			//setcookie($cookie_name, 2, time() + $display_count, SITECOOKIEPATH, COOKIE_DOMAIN, false, true);
			
			
			

			//var urlParams = new URLSearchParams(window.location.search);
			var promocode = urlParam('promocode');
			if(promocode)
            window.location.href = "/welcome-ad/?retUrl=" + location.pathname+"?promocode="+promocode;
			else
            window.location.href = "/welcome-ad/?retUrl=" + location.pathname;
        }
    }
}());
		</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NY Daily Record &raquo; Feed" href="https://nydailyrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NY Daily Record &raquo; Comments Feed" href="https://nydailyrecord.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Judge orders Trump to testify in lawsuit involving 2015 ﬁght">
<link rel="apple-touch-icon" sizes="57x57" href="http://nydailyrecord.com/files/2014/03/rochester57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://nydailyrecord.com/files/2014/03/rochester72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://nydailyrecord.com/files/2014/03/rochester114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://nydailyrecord.com/files/2014/03/rochester144.png" />
<meta name='thumbnail' content='https://nydailyrecord.com/files/2019/04/Donald-Trump-1-180x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="NY Daily Record &raquo; Judge orders Trump to testify in lawsuit involving 2015 ﬁght Comments Feed" href="https://nydailyrecord.com/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%ef%ac%81ght/feed/" />
<link rel='stylesheet' id='sponsored_content-css'  href='https://nydailyrecord.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://nydailyrecord.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://nydailyrecord.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans+Condensed-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://nydailyrecord.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://nydailyrecord.com/wp-content/plugins/jetpack_1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://nydailyrecord.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_nydailyrecord-css'  href='https://nydailyrecord.com/wp-content/mu-plugins/site_css/nydailyrecord/1/j_nydailyrecord.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nydailyrecord.com/wp-content/plugins/jetpack_1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://nydailyrecord.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/nydailyrecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='https://nydailyrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nydailyrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nydailyrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Stairway to Heaven’ judges are asked to give songwriters a break' href='https://nydailyrecord.com/2019/09/23/stairway-to-heaven-judges-are-asked-to-give-songwriters-a-break/' />
<link rel='next' title='Upcoming Foreclosures as of Sept. 23, 2019' href='https://nydailyrecord.com/2019/09/23/upcoming-foreclosures-as-of-sept-23-2019/' />
<meta name="generator" content="WordPress 4.6.1" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.1" />
<link rel='shortlink' href='https://wp.me/p2XBYy-1SBQ' />
<link rel="alternate" type="application/json+oembed" href="https://nydailyrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnydailyrecord.com%2F2019%2F09%2F23%2Fjudge-orders-trump-to-testify-in-lawsuit-involving-2015-%25ef%25ac%2581ght%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nydailyrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnydailyrecord.com%2F2019%2F09%2F23%2Fjudge-orders-trump-to-testify-in-lawsuit-involving-2015-%25ef%25ac%2581ght%2F&#038;format=xml" />

<meta name='google-site-verification' content='w73a17lOxZADbrK6wLVHZbE_Slx68FUxTl1TIRsVmNE' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://nydailyrecord.com/feed/podcast" />


<meta name="author" content="The Washington Post" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="/files/2014/03/rochester17.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://nydailyrecord.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://nydailyrecord.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://nydailyrecord.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">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</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<script type='text/javascript' src='https://code.jquery.com/ui/1.10.1/jquery-ui.js'></script>
<!-- BEGIN Krux ControlTag for "nydailyrecord.com" -->
<script class="kxct" data-id="slrx6luhp" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrx6luhp.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css" media="all">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</style>

<!---EVENTS FONTS --->
<link href="https://fonts.googleapis.com/css?family=Cinzel" rel="stylesheet" type="text/css" />

<!---Acton Script --->

<script type="text/javascript">
function formElementSerializers() { function input(element) { switch (element.type.toLowerCase()) { case 'checkbox': case 'radio': return inputSelector(element); default: return valueSelector(element); } };
function inputSelector(element) { return element.checked ? element.value : null; };
function valueSelector(element) { return element.value; };
function select(element) { return (element.type === 'select-one' ? selectOne : selectMany)(element); };
function selectOne(element) { var index = element.selectedIndex; return index < 0 ? null : optionValue(element.options[index]); };
function selectMany(element) { var length = element.length; if (!length) return null; var values = []; for (var i = 0; i < length; i++) { var opt = element.options[i]; if (opt.selected) values.push(optionValue(opt)); } return values; };
function optionValue(opt) { if (document.documentElement.hasAttribute) return opt.hasAttribute('value') ? opt.value : opt.text; var element = document.getElementById(opt); if (element && element.getAttributeNode('value')) return opt.value; else return opt.text; };
return { input: input, inputSelector: inputSelector, textarea: valueSelector, select: select, selectOne: selectOne, selectMany: selectMany, optionValue: optionValue, button: valueSelector };
};
var requiredFields = new Array(); var requiredFieldGroups = new Array(); addRequiredField = function (id) { requiredFields.push (id); };
addRequiredFieldGroup = function (id, count) { requiredFieldGroups.push ([id, count]); };
missing = function (fieldName) { var f = document.getElementById(fieldName); var v = formElementSerializers()[f.tagName.toLowerCase()](f); if (v) { v = v.replace (/^s*(.*)/, "$1"); v = v.replace (/(.*?)s*$/, "$1"); } if (!v) { f.style.backgroundColor = '#FFFFCC'; return 1; } else { f.style.backgroundColor = ''; return 0; } };
missingGroup = function (fieldName, count) { var result = 1; var color = '#FFFFCC'; for (var i = 0; i < count; i++) { if (document.getElementById(fieldName+'-'+i).checked) { color = ''; result = 0; break; } } for (var i = 0; i < count; i++) document.getElementById(fieldName+'-'+i).parentNode.style.backgroundColor = color; return result; };
var validatedFields = new Array(); addFieldToValidate = function (id, validationType, arg1, arg2) { validatedFields.push ([ id, validationType, arg1, arg2 ]); };
validateField = function (id, fieldValidationValue, arg1, arg2) { var field = document.getElementById(id); var name = field.name; var value = formElementSerializers()[field.tagName.toLowerCase()](field); for (var i = 0; i < validators.length; i++) { var validationDisplay = validators[i][3]; var validationValue = validators[i][1]; var validationFunction = validators[i][2]; if (validationValue === fieldValidationValue) { if (!validationFunction (value,arg1,arg2,id)) { field.style.backgroundColor = '#FFFFCC'; alert (validationDisplay); return false; } else { field.style.backgroundColor = ''; } break; } } for (var i = 0; i < implicitValidators.length; i++) { var validationDisplay = implicitValidators[i][0]; var validationValue = implicitValidators[i][1]; var validationFunction = implicitValidators[i][2]; if (validationValue === fieldValidationValue) { if (!validationFunction (value,arg1,arg2,id)) { field.style.backgroundColor = '#FFFFCC'; alert (validationDisplay); return false; } else { field.style.backgroundColor = ''; } break; } } return true; };
var r = ''; formElementById = function(form, id) { for (var i = 0; i < form.length; ++i) if (form[i].id === id) return form[i]; return null; };
doSubmit = function(form) { try { if (typeof(customSubmitProcessing) === "function") customSubmitProcessing(); } catch (err) { } var ao_jstzo = formElementById(form, "ao_jstzo"); if (ao_jstzo) ao_jstzo.value = new Date().getTimezoneOffset(); var submitButton = document.getElementById(form.id+'_ao_submit_button'); submitButton.style.visibility = 'hidden'; var missingCount = 0; for (var i = 0; i < requiredFields.length; i++) if (requiredFields[i].indexOf(form.id+'_') === 0) missingCount += missing (requiredFields[i]); for (var i = 0; i < requiredFieldGroups.length; i++) if (requiredFieldGroups[i][0].indexOf(form.id+'_') === 0) missingCount += missingGroup (requiredFieldGroups[i][0], requiredFieldGroups[i][1]); if (missingCount >
0) { alert ('Please fill all required fields. '); submitButton.style.visibility = 'visible'; return; } for (var i = 0; i < validatedFields.length; i++) { var ff = validatedFields[i]; if (ff[0].indexOf(form.id+'_') === 0 && !validateField (ff[0], ff[1], ff[2], ff[3])) { document.getElementById(ff[0]).focus(); submitButton.style.visibility = 'visible'; return; } } if (formElementById(form, 'ao_p').value === '1') { submitButton.style.visibility = 'visible'; return; } formElementById(form, 'ao_bot').value = 'nope'; form.submit(); };
</script>



<!---  DFP Ad Code Start  --->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1008536/ReaderResponse300x250-1', [300, 250], 'div-gpt-ad-1556557227435-0').addService(googletag.pubads());
	googletag.defineSlot('/1008536/ReaderResponse300x250-2', [300, 250], 'div-gpt-ad-1556557366295-0').addService(googletag.pubads());
	googletag.defineSlot('/1008536/ReaderResponse300x250-3', [300, 250], 'div-gpt-ad-1556557555300-0').addService(googletag.pubads());
	googletag.defineSlot('/1008536/ReaderResponse300x250-4', [300, 250], 'div-gpt-ad-1556557613123-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!---  DFP Ad Code End  --->
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://nydailyrecord.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Judge orders Trump to testify in lawsuit involving 2015 ﬁght" />
<meta property="og:url" content="https://nydailyrecord.com/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%ef%ac%81ght/" />
<meta property="og:description" content="A New York City judge has ordered that President Donald Trump sit for videotaped testimony in a lawsuit brought by protesters who say they were assaulted by Trump&#8217;s security guards during the…" />
<meta property="article:published_time" content="2019-09-23T12:17:17+00:00" />
<meta property="article:modified_time" content="2019-09-23T12:17:17+00:00" />
<meta property="og:site_name" content="NY Daily Record" />
<meta property="og:image" content="https://nydailyrecord.com/files/2019/04/Donald-Trump-1.jpg" />
<meta property="og:image:width" content="5338" />
<meta property="og:image:height" content="3559" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://nydailyrecord.com/files/2019/04/Donald-Trump-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.nydailyrecord.com/cdnr/50/acton/bn/tracker/22720';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-52', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".nydailyrecord.com");
_gaq.push(['_setDomainName', '.nydailyrecord.com']);
</script>

<style id="custom-css-css">@media only screen and ( min-width: 1218px){.showWhenSmaller{display:none}}@media only screen and ( max-width: 1217px){.showWhenSmaller{display:inline-block}}@media only screen and ( min-width: 1218px){.hideWhenSmaller{display:inline-block}}@media only screen and ( max-width: 1217px){.hideWhenSmaller{display:none}}</style>
<!--
	generated in 1.213 seconds
	120409 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-448250 single-format-standard news subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://nydailyrecord.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://twitter.com/nydailyrecord" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe-navigation" class="menu"><li id="menu-item-102297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102297"><a href="https://nydailyrecord.com/subscribe?source=wp_head">Subscribe</a></li>
<li id="menu-item-433850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-433850"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-433851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-433851"><a href="https://nydailyrecord.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-433853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-433853"><a href="https://nydailyrecord.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%EF%AC%81ght/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://nydailyrecord.com/2019/09/23/nysba-to-study-legalization-of-recreational-pot/" title="NYSBA to study legalization of recreational pot">NYSBA to study legalization of recreational pot</a></li>
							<li><a href="https://nydailyrecord.com/2019/09/23/abortion-restrictions-are-costing-states-millions-of-dollars/" title="Abortion restrictions are costing states millions of dollars">Abortion restrictions are costing states millions of dollars</a></li>
							<li><a href="https://nydailyrecord.com/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%ef%ac%81ght/" title="Judge orders Trump to testify in lawsuit involving 2015 ﬁght">Judge orders Trump to testify in lawsuit involving 2015 ﬁght</a></li>
							<li><a href="https://nydailyrecord.com/2019/09/23/stairway-to-heaven-judges-are-asked-to-give-songwriters-a-break/" title="‘Stairway to Heaven’ judges are asked to give songwriters a break">‘Stairway to Heaven’ judges are asked to give songwriters a break</a></li>
							<li><a href="https://nydailyrecord.com/2019/09/23/nypd-officer-who-moonlighted-as-el-chapos-wifes-bodyguard-is-arrested-in-cocaine-sting/" title="NYPD officer who moonlighted as El Chapo’s wife’s bodyguard is arrested in cocaine sting">NYPD officer who moonlighted as El Chapo’s wife’s bodyguard is arrested in cocaine sting</a></li>
							<li><a href="https://nydailyrecord.com/2019/09/23/rochester-diocese-filed-for-bankruptcy-will-others-follow/" title="Rochester diocese filed for bankruptcy. Will others follow?">Rochester diocese filed for bankruptcy. Will others follow?</a></li>
							<li><a href="https://nydailyrecord.com/2019/09/20/5linx-defendant-still-on-facebook-in-prison/" title="5LINX defendant still on Facebook in prison">5LINX defendant still on Facebook in prison</a></li>
							<li><a href="https://nydailyrecord.com/2019/09/20/syracuse-university-names-scholarship-after-man-wrongfully-incarcerated/" title="Syracuse University names scholarship after man wrongfully incarcerated">Syracuse University names scholarship after man wrongfully incarcerated</a></li>
							<li><a href="https://nydailyrecord.com/2019/09/20/ruth-bader-ginsburg-is-larger-than-life-in-washington-d-c-mural/" title="Ruth Bader Ginsburg is larger than life in Washington, D.C., mural">Ruth Bader Ginsburg is larger than life in Washington, D.C., mural</a></li>
							<li><a href="https://nydailyrecord.com/2019/09/20/prospective-juror-summoned-to-court/" title="Prospective juror summoned to court">Prospective juror summoned to court</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="NY Daily Record" href="https://nydailyrecord.com/">
					<img onerror="this.src='https://nydailyrecord.com/files/2017/06/DailyRecordLogo-1.png';this.onerror=null;" src="https://nydailyrecord.com/files/2017/06/DailyRecordLogo-1.png" alt="NY Daily Record" /><strong>NY Daily Record Since 1908</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-145312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145312"><a href="https://nydailyrecord.com/subscribe/?source=wp_nav">Subscribe</a></li>
<li id="menu-item-102358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-102358"><a href="https://nydailyrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-102359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102359"><a href="https://nydailyrecord.com/category/law/">Law</a></li>
	<li id="menu-item-102360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102360"><a href="https://nydailyrecord.com/category/business/">Business</a></li>
	<li id="menu-item-102384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102384"><a href="https://nydailyrecord.com/category/commentary/">Expert Opinion</a></li>
	<li id="menu-item-102361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102361"><a href="https://nydailyrecord.com/category/on-the-move/">On the Move</a></li>
	<li id="menu-item-102385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102385"><a href="https://nydailyrecord.com/category/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-411787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411787"><a href="https://nydailyrecord.com/todays-digital-edition/">Today&#8217;s Digital Edition</a></li>
	<li id="menu-item-144975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144975"><a href="https://nydailyrecord.com/special-publications/">Special Publications</a></li>
	<li id="menu-item-430284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430284"><a href="https://nydailyrecord.com/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-431087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431087"><a href="https://nydailyrecord.com/verdicts-settlements/">Verdicts &amp; Settlements</a></li>
<li id="menu-item-102364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102364"><a href="http://publicnotices.nydailyrecord.com/">Public Notices</a></li>
<li id="menu-item-102365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102365"><a href="https://nydailyrecord.com/category/records/">Public Records</a>
<ul class="sub-menu">
	<li id="menu-item-102366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102366"><a href="https://nydailyrecord.com/category/court-calendars/">Court Calendars</a></li>
	<li id="menu-item-102369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102369"><a href="https://nydailyrecord.com/category/records/upcoming-foreclosures/">Upcoming Foreclosures</a></li>
	<li id="menu-item-102371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102371"><a href="https://nydailyrecord.com/category/records/real-estate-transactions/">Real Estate Transactions</a></li>
	<li id="menu-item-102372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102372"><a href="https://nydailyrecord.com/category/records/business-documents/">Business Documents</a></li>
	<li id="menu-item-102373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102373"><a href="https://nydailyrecord.com/category/records/credit-actions/">Credit Actions</a></li>
</ul>
</li>
<li id="menu-item-102374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102374"><a href="/case-digests-landing-page/">Case Digests</a></li>
<li id="menu-item-102583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102583"><a href="https://nydailyrecord.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-415531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415531"><a href="https://nydailyrecord.com/jobs/">Jobs in Law</a></li>
	<li id="menu-item-148045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148045"><a href="https://nydailyrecord.com/lawyer-to-lawyer-referrals/">Lawyer to Lawyer Referrals</a></li>
</ul>
</li>
<li id="menu-item-102376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102376"><a href="https://nydailyrecord.com/advertise/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-431246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431246"><a href="https://nydailyrecord.com/advertise/classified-advertising/">Classified Advertising</a></li>
	<li id="menu-item-102381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102381"><a href="https://nydailyrecord.com/specifications-for-submission/">Ad Submission Guidelines</a></li>
</ul>
</li>
<li id="menu-item-430988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-430988"><a href="https://nydailyrecord.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-440970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440970"><a href="https://nydailyrecord.com/reader-rankings/">Reader Rankings</a></li>
	<li id="menu-item-444490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444490"><a href="https://nydailyrecord.com/excellence-in-construction-and-real-estate/">Excellence in Construction and Real Estate</a></li>
	<li id="menu-item-128213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128213"><a href="https://nydailyrecord.com/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-423957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423957"><a href="https://nydailyrecord.com/corporate-counsel-awards/">Corporate Counsel Awards</a></li>
	<li id="menu-item-129976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129976"><a href="https://nydailyrecord.com/excellence-in-law/">Excellence in Law</a></li>
</ul>
</li>
<li id="menu-item-429076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-429076"><a href="https://nydailyrecord.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-145329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145329"><a href="https://nydailyrecord.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-102377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102377"><a href="https://nydailyrecord.com/frequently-asked-questions/">FAQ – Frequently Asked Questions</a></li>
	<li id="menu-item-428894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428894"><a href="https://bridgetowerrochester.smugmug.com/The-Daily-Record-Events">Purchase Photos</a></li>
	<li id="menu-item-102379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102379"><a href="https://nydailyrecord.com/reprints-and-photos/">Reprints and Photos</a></li>
	<li id="menu-item-127320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127320"><a href="https://nydailyrecord.com/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-441862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441862"><a href="https://nydailyrecord.com/email-newsletter/">Email Alerts</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102297"><a href="https://nydailyrecord.com/subscribe?source=wp_head">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-433850"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad2.dolanadserver.com/roch/www/delivery/...'
  * to
  *   'https://ad2.dolanadserver.com/roch/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->
<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/roch/www/delivery/ajs.php':'http://ad2.dolanadserver.com/roch/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=5");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/roch/www/delivery/ck.php?n=aaed19cd&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad2.dolanadserver.com/roch/www/delivery/avw.php?zoneid=5&cb=INSERT_RANDOM_NUMBER_HERE&n=aaed19cd' border='0' alt='' /></a></noscript>

</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-145312" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nydailyrecord.com/subscribe/?source=wp_nav">Subscribe</a></li>
<li id="menu-item-102358" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://nydailyrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-102359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/law/">Law</a></li>
	<li id="menu-item-102360" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/business/">Business</a></li>
	<li id="menu-item-102384" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/commentary/">Expert Opinion</a></li>
	<li id="menu-item-102361" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/on-the-move/">On the Move</a></li>
	<li id="menu-item-102385" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-411787" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/todays-digital-edition/">Today&#8217;s Digital Edition</a></li>
	<li id="menu-item-144975" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/special-publications/">Special Publications</a></li>
	<li id="menu-item-430284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/comment-policy/">Comment Policy</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-431087" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/verdicts-settlements/">Verdicts &amp; Settlements</a></li>
<li id="menu-item-102364" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.nydailyrecord.com/">Public Notices</a></li>
<li id="menu-item-102365" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://nydailyrecord.com/category/records/">Public Records</a>
<ul class="sub-menu">
	<li id="menu-item-102366" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/court-calendars/">Court Calendars</a></li>
	<li id="menu-item-102369" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/records/upcoming-foreclosures/">Upcoming Foreclosures</a></li>
	<li id="menu-item-102371" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/records/real-estate-transactions/">Real Estate Transactions</a></li>
	<li id="menu-item-102372" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/records/business-documents/">Business Documents</a></li>
	<li id="menu-item-102373" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/records/credit-actions/">Credit Actions</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-102374" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/case-digests-landing-page/">Case Digests</a></li>
<li id="menu-item-102583" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://nydailyrecord.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-415531" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/jobs/">Jobs in Law</a></li>
	<li id="menu-item-148045" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/lawyer-to-lawyer-referrals/">Lawyer to Lawyer Referrals</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-102376" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://nydailyrecord.com/advertise/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-431246" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/advertise/classified-advertising/">Classified Advertising</a></li>
	<li id="menu-item-102381" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/specifications-for-submission/">Ad Submission Guidelines</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-430988" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://nydailyrecord.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-440970" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nydailyrecord.com/reader-rankings/">Reader Rankings</a></li>
	<li id="menu-item-444490" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/excellence-in-construction-and-real-estate/">Excellence in Construction and Real Estate</a></li>
	<li id="menu-item-128213" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-423957" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/corporate-counsel-awards/">Corporate Counsel Awards</a></li>
	<li id="menu-item-129976" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/excellence-in-law/">Excellence in Law</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-429076" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://nydailyrecord.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-145329" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nydailyrecord.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-102377" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/frequently-asked-questions/">FAQ – Frequently Asked Questions</a></li>
	<li id="menu-item-428894" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://bridgetowerrochester.smugmug.com/The-Daily-Record-Events">Purchase Photos</a></li>
	<li id="menu-item-102379" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/reprints-and-photos/">Reprints and Photos</a></li>
	<li id="menu-item-127320" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/newsstand-locations/">Newsstand Locations</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-441862" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nydailyrecord.com/email-newsletter/">Email Alerts</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://nydailyrecord.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://nydailyrecord.com/category/news/">News</a></span> / <span class="current">Judge orders Trump to testify in lawsuit involving 2015 ﬁght</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-448250 post type-post status-publish format-standard has-post-thumbnail category-news tag-doris-gonzalez tag-trump subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Judge orders Trump to testify in lawsuit involving 2015 ﬁght</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://nydailyrecord.com/author/washingtonpost/" title="">The Washington Post</a>	
	
	</span>
    <span class="pm-byline">Rosalind S. Helderman and Colby Itkowitz</span>	
		
	 <span class="tie-date">September 23, 2019</span>	
	<span class="post-comments"><a href="https://nydailyrecord.com/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%ef%ac%81ght/#respond">0</a></span>
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					A New York City judge has ordered that President Donald Trump sit for videotaped testimony in a lawsuit brought by protesters who say they were assaulted by Trump's security guards during the 2016 campaign.

The Bronx-based judge, Doris Gonzalez, wrote that Trump's testimony is "indispensable" to the trial, which is scheduled to begin Thursday. She wrote ...<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
    .subscribe_option {
        margin: auto;
        text-align:center;
        display: none;
    }
    .subscribe_option .option_listing {
        width:155px;
        float:left;
        margin-bottom:15px;
    }
    .subscribe_option a {
        text-decoration:none;
        visited:#444444;
        hover:#444444;
    }
    .subscribe_option #guarantee {
        display: block;
        float: left;
        width: 330px;
    }
    #subscribe-small > div {
        float: none;
        margin: auto;
    }
    @media only screen and (min-width: 769px) {
        #subscribe_div {width: 500px;}
        #subscribe-large {display: block;}
        #subscribe-small .active {display: none;}
    }
    @media only screen and (max-width: 769px) {
        #subscribe_div {width: 100%;}
        #subscribe-large {display: none;}
        #subscribe-small {display: block;}
        #subscribe-small .subscribe_image {display: none;}
        .dmcss_login_form .dmcss_tab_div {padding: 0;}
    }
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
          
                <!-- *************** -->
                <div id="subscribe_option1" class="subscribe_option" >
                    <div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
                        <strong>Digital & Mobile Autorenew<br><br><a href="http://nydailyrecord.com/auto-renew/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$5.99</a><br></strong> 
                    </div>
                    <div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
                        <a href="http://nydailyrecord.com/subscribe" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
                        <img src="https://nydailyrecord.com/files/2018/03/NY-TDR_Subscribe_300x250_-1.jpg" border="0">
                        </a><div class="option_listing" style="width:290px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
                        <strong>The Daily Record + Foreclosures at a Glance Email Service<br><br><a href="http://nydailyrecord.com/foreclosure-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$299</a><br>------------------<br><a href="http://nydailyrecord.com/foreclosure-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Month Autorenew - Print, Digital & Mobile</em><br>$25</a><br></strong> 
                    </div>
                    </div>
                    <div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
                        <strong>Print, Digital & Mobile<br><br><a href="http://nydailyrecord.com/print-digital/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$229</a><br></strong>
                    </div>
                </div> <!-- pw_subscribe1 -->
                <!-- *************** -->
                <div  id="subscribe_option2" class="subscribe_option" >
                    <div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
                        <strong>Digital & Mobile Autorenew<br><br><a href="http://nydailyrecord.com/auto-renew/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$5.99</a><br></strong> 
                    </div>
                    <div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
                        <a href="http://nydailyrecord.com/subscribe" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
                        <img src="https://nydailyrecord.com/files/2018/03/NY-TDR_Subscribe_300x250_-1.jpg" border="0">
                        </a><div class="option_listing" style="width:290px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
                        <strong>The Daily Record + Foreclosures at a Glance Email Service<br><br><a href="http://nydailyrecord.com/foreclosure-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$299</a><br>------------------<br><a href="http://nydailyrecord.com/foreclosure-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Month Autorenew - Print, Digital & Mobile</em><br>$25</a><br></strong> 
                    </div>
                    </div>
                    <div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
                        <strong>Print, Digital & Mobile<br><br><a href="http://nydailyrecord.com/print-digital/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$229</a><br></strong>
                    </div>
                </div> <!-- pw_subscribe2 -->
                <!-- *************** -->
             <!-- pw-large -->
            <!-- *************** -->
</div>
        </center>
            <br style="clear:both;" />
        <center>
            <!-- *************** -->
            <div  id="subscribe-small" class="subscribe_option" align=center>
                <div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
                    <a href="http://nydailyrecord.com/subscribe" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
                    <img src="https://nydailyrecord.com/files/2018/03/NY-TDR_Subscribe_300x250_-1.jpg" border="0">
                    </a>
                </div>
                <div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
                    <strong>Digital & Mobile Autorenew<br><br><a href="http://nydailyrecord.com/auto-renew/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$5.99</a><br><br>Print, Digital & Mobile<br><br><a href="http://nydailyrecord.com/print-digital/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$229</a><br></strong><br><br><strong>The Daily Record + Foreclosures at a Glance Email Service<br><br><a href="hhttp://nydailyrecord.com/foreclosure-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$299</a><br>----------<br><a href="hhttp://nydailyrecord.com/foreclosure-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Month Autorenew - Print, Digital & Mobile</em><br>$25</a></strong>
                </div>
            </div> <!-- pw_small -->
            <!-- *************** -->
        </center>
    <!-- *************** -->


<script type="text/javascript" language="Javascript">
    var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
    document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://nydailyrecord.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">E-mail:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%EF%AC%81ght/" />
			</p>
		</form>
<p> Enter your user name and password in the fields above to gain access to the subscriber content on this site.  

<p>Your subscription includes one set of login credentials for your exclusive use.  Security features have been integrated on this site: If someone signs in with your credentials while you are logged in, the site will automatically close your ongoing login and you will lose access at that time. </p>

<p> To inquire about group subscriptions or an enterprise site license for your organization, contact <a style="text-decoration: underline;font-weight: bold;" href="mailto:tbumba@bridgetowermedia.com">Tracy Bumba</a>.</p>
<div></div>

If you feel your login credentials are being used by a second party, contact customer service at 877-615-9536 for assistance in changing your password.</p>

<p>Already a paid subscriber but not registered for online access yet? For instructions on how to get premium web access, <a href="/already-a-subscriber" target="_blank">click here</a>.</p>
<p><a href="http://nydailyrecord.com/forgot-password">Forgot your password?</a></p>
			</div>
		</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://nydailyrecord.com/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%ef%ac%81ght/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://nydailyrecord.com/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%ef%ac%81ght/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-448250" class="share-facebook sd-button share-icon" href="https://nydailyrecord.com/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%ef%ac%81ght/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-448250" class="share-linkedin sd-button share-icon" href="https://nydailyrecord.com/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%ef%ac%81ght/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-448250" class="share-twitter sd-button share-icon" href="https://nydailyrecord.com/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%ef%ac%81ght/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-448250" class="share-google-plus-1 sd-button share-icon" href="https://nydailyrecord.com/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%ef%ac%81ght/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://nydailyrecord.com/tag/doris-gonzalez/" rel="tag">Doris Gonzalez</a> <a href="https://nydailyrecord.com/tag/trump/" rel="tag">trump</a></span>                <span style="display:none" class="updated" title="2019-09-23T08:17:17Z">8:17 am Mon, September 23, 2019</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://nydailyrecord.com">NY Daily Record</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://nydailyrecord.com/author/washingtonpost/" title="Posts by The Washington Post" rel="author">The Washington Post</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://nydailyrecord.com/tag/doris-gonzalez/" rel="tag">Doris Gonzalez</a> <a href="https://nydailyrecord.com/tag/trump/" rel="tag">trump</a></p>        
		
				
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>You might also like</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://nydailyrecord.com/2019/09/23/nysba-to-study-legalization-of-recreational-pot/" title="Permalink to NYSBA to study legalization of recreational pot" rel="bookmark">
						<img width="300" height="160" src="https://nydailyrecord.com/files/2018/06/Marijuana-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="marijuana" srcset="https://nydailyrecord.com/files/2018/06/Marijuana-300x160.jpeg 300w, https://nydailyrecord.com/files/2018/06/Marijuana-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://nydailyrecord.com/2019/09/23/nysba-to-study-legalization-of-recreational-pot/" title="Permalink to NYSBA to study legalization of recreational pot" rel="bookmark">NYSBA to study legalization of recreational pot</a></h3>
				<p class="post-meta"><span class="tie-date">September 23, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://nydailyrecord.com/2019/09/23/abortion-restrictions-are-costing-states-millions-of-dollars/" title="Permalink to Abortion restrictions are costing states millions of dollars" rel="bookmark">
						<img width="106" height="160" src="https://nydailyrecord.com/files/2012/12/1-2-13-gavel1.gif" class="attachment-tie-large size-tie-large wp-post-image" alt="1-2-13-gavel" srcset="https://nydailyrecord.com/files/2012/12/1-2-13-gavel1.gif 360w, https://nydailyrecord.com/files/2012/12/1-2-13-gavel1-199x300.gif 199w" sizes="(max-width: 106px) 100vw, 106px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://nydailyrecord.com/2019/09/23/abortion-restrictions-are-costing-states-millions-of-dollars/" title="Permalink to Abortion restrictions are costing states millions of dollars" rel="bookmark">Abortion restrictions are costing states millions of dollars</a></h3>
				<p class="post-meta"><span class="tie-date">September 23, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://nydailyrecord.com/2019/09/23/stairway-to-heaven-judges-are-asked-to-give-songwriters-a-break/" title="Permalink to ‘Stairway to Heaven’ judges are asked to give songwriters a break" rel="bookmark">
						<img width="300" height="160" src="https://nydailyrecord.com/files/2018/09/Depositphotos_32558799_m-2015-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Fake Dictionary, Dictionary definition of the word Copyright." srcset="https://nydailyrecord.com/files/2018/09/Depositphotos_32558799_m-2015-300x160.jpg 300w, https://nydailyrecord.com/files/2018/09/Depositphotos_32558799_m-2015-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://nydailyrecord.com/2019/09/23/stairway-to-heaven-judges-are-asked-to-give-songwriters-a-break/" title="Permalink to ‘Stairway to Heaven’ judges are asked to give songwriters a break" rel="bookmark">‘Stairway to Heaven’ judges are asked to give songwriters a break</a></h3>
				<p class="post-meta"><span class="tie-date">September 23, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%EF%AC%81ght/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://nydailyrecord.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='448250' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd65296cb2" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-18" class="widget categort-posts"><div class="widget-top"><h4><a href="https://nydailyrecord.com/category/on-the-move/">On the Move</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://nydailyrecord.com/2019/09/19/katherine-herlihy-whiteman-osterman-hanna/" title="Permalink to Katherine Herlihy | Whiteman Osterman &amp; Hanna" rel="bookmark"><img width="70" height="70" src="https://nydailyrecord.com/files/2019/09/Katherine-Herlihy-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Herlihy" srcset="https://nydailyrecord.com/files/2019/09/Katherine-Herlihy-70x70.jpg 70w, https://nydailyrecord.com/files/2019/09/Katherine-Herlihy-150x150.jpg 150w, https://nydailyrecord.com/files/2019/09/Katherine-Herlihy-200x200.jpg 200w, https://nydailyrecord.com/files/2019/09/Katherine-Herlihy-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nydailyrecord.com/2019/09/19/katherine-herlihy-whiteman-osterman-hanna/">Katherine Herlihy | Whiteman Osterman &amp; Hanna</a></h3>
			 <span class="date"><span class="tie-date">September 19, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nydailyrecord.com/2019/09/17/molly-spakowski-ward-greenberg-heller-reidy-llp/" title="Permalink to Molly Spakowski | Ward Greenberg Heller &amp; Reidy LLP" rel="bookmark"><img width="70" height="70" src="https://nydailyrecord.com/files/2019/09/Molly-Spakowski-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Spakowski" srcset="https://nydailyrecord.com/files/2019/09/Molly-Spakowski-70x70.jpg 70w, https://nydailyrecord.com/files/2019/09/Molly-Spakowski-150x150.jpg 150w, https://nydailyrecord.com/files/2019/09/Molly-Spakowski-200x200.jpg 200w, https://nydailyrecord.com/files/2019/09/Molly-Spakowski-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nydailyrecord.com/2019/09/17/molly-spakowski-ward-greenberg-heller-reidy-llp/">Molly Spakowski | Ward Greenberg Heller &amp; Reidy LLP</a></h3>
			 <span class="date"><span class="tie-date">September 17, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nydailyrecord.com/2019/09/16/allison-bartlett-harter-secrest-emery-llp/" title="Permalink to Allison Bartlett | Harter Secrest &amp; Emery LLP" rel="bookmark"><img width="70" height="70" src="https://nydailyrecord.com/files/2019/09/Bartlett_Allison_2018-063-HSE-8X10-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="bartlett_allison_2018-063-hse-8x10" srcset="https://nydailyrecord.com/files/2019/09/Bartlett_Allison_2018-063-HSE-8X10-1-70x70.jpg 70w, https://nydailyrecord.com/files/2019/09/Bartlett_Allison_2018-063-HSE-8X10-1-150x150.jpg 150w, https://nydailyrecord.com/files/2019/09/Bartlett_Allison_2018-063-HSE-8X10-1-200x200.jpg 200w, https://nydailyrecord.com/files/2019/09/Bartlett_Allison_2018-063-HSE-8X10-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nydailyrecord.com/2019/09/16/allison-bartlett-harter-secrest-emery-llp/">Allison Bartlett | Harter Secrest &amp; Emery LLP</a></h3>
			 <span class="date"><span class="tie-date">September 16, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nydailyrecord.com/2019/09/16/jessica-clemente-harter-secrest-emery-llp-2/" title="Permalink to Jessica Clemente | Harter Secrest &amp; Emery LLP" rel="bookmark"><img width="70" height="70" src="https://nydailyrecord.com/files/2019/09/Clemente_Jessica_2017-024-HSE-Roc-5698HR_PrintBio-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="clemente_jessica_2017-024-hse-roc-5698hr_printbio" srcset="https://nydailyrecord.com/files/2019/09/Clemente_Jessica_2017-024-HSE-Roc-5698HR_PrintBio-1-70x70.jpg 70w, https://nydailyrecord.com/files/2019/09/Clemente_Jessica_2017-024-HSE-Roc-5698HR_PrintBio-1-150x150.jpg 150w, https://nydailyrecord.com/files/2019/09/Clemente_Jessica_2017-024-HSE-Roc-5698HR_PrintBio-1-200x200.jpg 200w, https://nydailyrecord.com/files/2019/09/Clemente_Jessica_2017-024-HSE-Roc-5698HR_PrintBio-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nydailyrecord.com/2019/09/16/jessica-clemente-harter-secrest-emery-llp-2/">Jessica Clemente | Harter Secrest &amp; Emery LLP</a></h3>
			 <span class="date"><span class="tie-date">September 16, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nydailyrecord.com/2019/09/16/447953/" title="Permalink to Katherine Felice | Harter Secrest &amp; Emery LLP" rel="bookmark"><img width="70" height="70" src="https://nydailyrecord.com/files/2019/09/Felice_Katherine_HSE-Roc-034-HR_8X10-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="felice_katherine_hse-roc-034-hr_8x10" srcset="https://nydailyrecord.com/files/2019/09/Felice_Katherine_HSE-Roc-034-HR_8X10-1-70x70.jpg 70w, https://nydailyrecord.com/files/2019/09/Felice_Katherine_HSE-Roc-034-HR_8X10-1-150x150.jpg 150w, https://nydailyrecord.com/files/2019/09/Felice_Katherine_HSE-Roc-034-HR_8X10-1-200x200.jpg 200w, https://nydailyrecord.com/files/2019/09/Felice_Katherine_HSE-Roc-034-HR_8X10-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nydailyrecord.com/2019/09/16/447953/">Katherine Felice | Harter Secrest &amp; Emery LLP</a></h3>
			 <span class="date"><span class="tie-date">September 16, 2019</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dmc-post-feed-30" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>The Daily Record Digital Edition</h4></div>
<div class="de-content"><a href="http://nydailyrecord.com/todays-digital-edition/"><img width="194" height="300" src="https://nydailyrecord.com/files/2019/09/NYDR092319_web-194x300.jpg" class="attachment-medium size-medium wp-post-image" alt="nydr092319_web" srcset="https://nydailyrecord.com/files/2019/09/NYDR092319_web-194x300.jpg 194w, https://nydailyrecord.com/files/2019/09/NYDR092319_web-768x1187.jpg 768w, https://nydailyrecord.com/files/2019/09/NYDR092319_web-663x1024.jpg 663w, https://nydailyrecord.com/files/2019/09/NYDR092319_web.jpg 792w" sizes="(max-width: 194px) 100vw, 194px" /></a>
<p>Subscribers to The Daily Record can access the <a href="http://nydailyrecord.com/todays-digital-edition/digital-edition-archives/"><strong>digital edition archive</strong></a>.</p></div></div></div><!-- .widget /--><div id="text-html-widget-45" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="https://www.pageturnpro.com/Bridge-Tower-Media/91854-SMB-Fall-2019/sdefault.html#page/1"><img src="https://nydailyrecord.com/files/2019/09/SMB-SEPT-2019-web-tall.png" style="text-align: center !important;"></a>


				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc-post-feed-31" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>Special Publications</h4></div>
<div class="de-content">
<a href="https://nydailyrecord.com/2019/07/17/reader-rankings-2019/"><img width="200" height="248" src="https://nydailyrecord.com/files/2019/07/RCH-RBJ_2019-Reader-Rankings-webcover.jpg" class="attachment-medium size-medium wp-post-image" alt="rch-rbj_2019-reader-rankings-webcover" /><br>Latest special: <strong>Reader Rankings 2019</strong></a> or view the <a href="http://nydailyrecord.com/special-publications/"><strong>special publication archive</strong></a>.</p></div></div></div><!-- .widget /--><div id="comments_avatar-widget-5" class="widget comments-avatar"><div class="widget-top"><h4>Recent Comments		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul>	
				<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2016/05/12/booking-room-brawl-caught-on-video/#comment-293225">
				Lopesclan: Wow unbelievable. In any context that 5 officers have to res... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2016/05/12/booking-room-brawl-caught-on-video/#comment-293224">
				Dream: It’s clear her “kick”’was an act of defense against a rushin... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2016/12/27/court-of-appeals-disbarment-matter-of-joel-r-brandes/#comment-293222">
				Joel R. Brandes: In Matter of Brandes 2019 NY Slip Op 01595 decided on March... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2004/08/03/default-judgment-against-defendant-set-aside/#comment-292994">
				thanks: The article about the Pro se win by William Cambisi vs Direc... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2019/01/14/compelled-to-work-without-pay-federal-employees-sue-trump-for-violating-13th-amendment/#comment-292916">
				Donald H: After checking around, I found the following. There have alr... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2016/05/12/booking-room-brawl-caught-on-video/#comment-292909">
				Marie: @ Lisa, YES, she raised her leg up before any other contact... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2016/05/12/booking-room-brawl-caught-on-video/#comment-292908">
				corletta@eznet.net: Michelle!! YES!!! It amuses me that some people are refusing... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2016/05/12/booking-room-brawl-caught-on-video/#comment-292904">
				Michelle: If someone is coming at me like that and my hands are over m... </a>
		</li>
			</ul>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-47" class="widget text-html"><div class="widget-top"><h4>Free Daily Email Alerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="https://nydailyrecord.com/email-newsletter/"><img src="http://nydailyrecord.com/files/2019/04/e-Alert_Sign-ups_TDR.png" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-46" class="widget text-html"><div class="widget-top"><h4>Contact Us </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><p>Call us at  (585) 232-6920, or <a href="http://nydailyrecord.com/contact-us/">email or visit us</a>. </p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/nydailyrecord" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				</div>
		<div id="dmc_openx-873298773" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/roch/www/delivery/ajs.php':'http://ad2.dolanadserver.com/roch/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;category=News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/roch/www/delivery/ck.php?n=e3ccd9&amp;cb=6f7e76cd1487e867b07bec482e8d06e1' target='_blank'><img src='http://ad2.dolanadserver.com/roch/www/delivery/avw.php?zoneid=8&amp;cb=6f7e76cd1487e867b07bec482e8d06e1&amp;n=e3ccd9' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="categort-posts-widget-17" class="widget categort-posts"><div class="widget-top"><h4><a href="https://nydailyrecord.com/category/case-digests/">Case Digests</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="https://nydailyrecord.com/2019/09/23/second-circuit-social-security-supplemental-benefits-sinkler-v-berryhill/">Second Circuit &#8211; Social Security supplemental benefits: Sinkler v. Berryhill</a></h3>
			 <span class="date"><span class="tie-date">September 23, 2019</span></span>
		</li>
			<li >
						<h3><a href="https://nydailyrecord.com/2019/09/23/fourth-department-school-employment-ansley-v-jamesville-dewitt-central-school-district/">Fourth Department &#8211; School employment: Ansley v. Jamesville-Dewitt Central School District</a></h3>
			 <span class="date"><span class="tie-date">September 23, 2019</span></span>
		</li>
			<li >
						<h3><a href="https://nydailyrecord.com/2019/09/23/nys-advisory-committee-on-judicial-ethics-appearance-of-bias-opinion-19-50/">NYS Advisory Committee on Judicial Ethics &#8211; Appearance of bias: Opinion 19-50</a></h3>
			 <span class="date"><span class="tie-date">September 23, 2019</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dmc_openx-873298770" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/roch/www/delivery/ajs.php':'http://ad2.dolanadserver.com/roch/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;category=News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/roch/www/delivery/ck.php?n=7c9860&amp;cb=eeda86729e1a73fb605230134a4a9aa5' target='_blank'><img src='http://ad2.dolanadserver.com/roch/www/delivery/avw.php?zoneid=21&amp;cb=eeda86729e1a73fb605230134a4a9aa5&amp;n=7c9860' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%EF%AC%81ght/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://nydailyrecord.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://nydailyrecord.com/email-newsletter/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://nydailyrecord.com/manage-account-fc/">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://nydailyrecord.com/2019/09/23/ip-frontiers-patent-rights-issues-under-government-rd-contracts/" title="IP Frontiers: Patent rights issues under government R&amp;D contracts">IP Frontiers: Patent rights issues under government R&amp;D contracts</a>
						</li>
					<li>
				<a href="https://nydailyrecord.com/2019/09/23/court-calendars-for-september-24-2019/" title="Court Calendars for September 24, 2019">Court Calendars for September 24, 2019</a>
						</li>
					<li>
				<a href="https://nydailyrecord.com/2019/09/23/nysba-to-study-legalization-of-recreational-pot/" title="NYSBA to study legalization of recreational pot">NYSBA to study legalization of recreational pot</a>
						</li>
					<li>
				<a href="https://nydailyrecord.com/2019/09/23/abortion-restrictions-are-costing-states-millions-of-dollars/" title="Abortion restrictions are costing states millions of dollars">Abortion restrictions are costing states millions of dollars</a>
						</li>
					<li>
				<a href="https://nydailyrecord.com/2019/09/23/upcoming-foreclosures-as-of-sept-23-2019/" title="Upcoming Foreclosures as of Sept. 23, 2019">Upcoming Foreclosures as of Sept. 23, 2019</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-7" class="footer-widget text-html"><div class="footer-widget-top"><h4>The Daily Record</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/the-daily-record/">ABOUT US</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="/reprints-and-photos/">REPRINTS AND PHOTOS</a>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993230141;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993230141/?guid=ON&script=0"/>
</div>
</noscript>
<p></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6676383707013551",
    enable_page_level_ads: true
  });
</script>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/nydailyrecord" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/nydailyrecord" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth"><span>Copyright © 2019 <span class="vcard"><span class="fn n org">The Daily Record</span> </span><span class="adr"><span class="street-address" style="white-space:nowrap;">16 W. Main Street</span>, <span class="locality">Rochester</span>, <span class="region">NY</span> <span class="postal-code">14614</span></span> <a href="tel:(585) 232-6920">(585) 232-6920</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='https://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
  
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});

jQuery("iframe").each(function() {
    jQuery(this).attr("src", jQuery(this).attr("src").replace("http://", "https://"));
});
</script>

<script type="text/javascript">
var _sf_async_config={uid:62781,domain:"nydailyrecord.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});

</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gyawzd9rotlkjpya-holder"></div><script>var gyawzd9rotlkjpya,gyawzd9rotlkjpya_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gyawzd9rotlkjpya_poll(function(){if(window['om_loaded']){if(!gyawzd9rotlkjpya){gyawzd9rotlkjpya=new OptinMonsterApp();return gyawzd9rotlkjpya.init({"u":"27523.496798","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gyawzd9rotlkjpya=new OptinMonsterApp();gyawzd9rotlkjpya.init({"u":"27523.496798","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nydailyrecord.com\/2019\/09\/23\/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%ef%ac%81ght\/":448250};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2019/09/23/judge-orders-trump-to-testify-in-lawsuit-involving-2015-%EF%AC%81ght/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://nydailyrecord.com/wp-content/plugins/jetpack_1/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://nydailyrecord.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var gyawzd9rotlkjpya_shortcode = true;</script>
		<script type='text/javascript' src='https://nydailyrecord.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/nydailyrecord.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/plugins/jetpack_1/modules/sharedaddy/sharing.js'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://nydailyrecord.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'fa5ade16d9', slugs: {"gyawzd9rotlkjpya":{"slug":"gyawzd9rotlkjpya","mailpoet":false}} };</script>
		</body>
</html>