<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nydailyrecord.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.67-->
<title>Monroe County, NY deeds recorded July 2, 2021 &#8211; NY Daily Record</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="canonical" href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/" />
<!-- /all in one seo pack -->
<script type="text/javascript">
			//Next code is used for checking cookie and doing redirect if cookie not exist
(function () {
    function getCookie(cname) {
        var name = cname + "=";
        var ca = document.cookie.split(";");
        for (var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == " ")
                c = c.substring(1);
            if (c.indexOf(name) == 0)
                return c.substring(name.length, c.length);
        }
        return "";
    }
    function setCookie(cname, cvalue, exdays) {
        var d = new Date();
        d.setTime(d.getTime()); // set cookie for half hour
        d.setTime(d.getTime() + (exdays * 1800 * 1000)); // set cookie for half hour
        var expires = "expires=" + d.toUTCString();
        document.cookie = cname + "=" + cvalue + "; " + expires + "; path=/";
    }
	function urlParam(name){
		var results = new RegExp('[\?&]' + name + '=([^&#]*)').exec(window.location.href);
		if (results==null){
		   return null;
		}
		else{
		   return decodeURI(results[1]) || 0;
		}
	}
	
	
    var popUp = getCookie("theInterstitial");
    var isMobile = navigator.userAgent.match(/(iPad)|(iPhone)|(iPod)|(android)|(iemobile)|(blackberry)|(webOS)/i);
    
        if (popUp == "") {
            popUp = popUp + 1;
            setCookie("theInterstitial" , 1, 12);
			//setcookie($cookie_name, 2, time() + $display_count, SITECOOKIEPATH, COOKIE_DOMAIN, false, true);
			
			
			

			//var urlParams = new URLSearchParams(window.location.search);
			var promocode = urlParam('promocode');
			if(promocode)
            window.location.href = "/welcome-ad/?retUrl=" + location.pathname+"?promocode="+promocode;
			else
            window.location.href = "/welcome-ad/?retUrl=" + location.pathname;
        }
    
}());
		</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NY Daily Record &raquo; Feed" href="https://nydailyrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NY Daily Record &raquo; Comments Feed" href="https://nydailyrecord.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Monroe County, NY deeds recorded July 2, 2021">
<link rel="apple-touch-icon" sizes="57x57" href="http://nydailyrecord.com/files/2014/03/rochester57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://nydailyrecord.com/files/2014/03/rochester72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://nydailyrecord.com/files/2014/03/rochester114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://nydailyrecord.com/files/2014/03/rochester144.png" />
<link rel="alternate" type="application/rss+xml" title="NY Daily Record &raquo; Monroe County, NY deeds recorded July 2, 2021 Comments Feed" href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/feed/" />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://nydailyrecord.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://nydailyrecord.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored_content-css'  href='https://nydailyrecord.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://nydailyrecord.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://nydailyrecord.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans+Condensed-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://nydailyrecord.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://nydailyrecord.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://nydailyrecord.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_nydailyrecord-css'  href='https://nydailyrecord.com/wp-content/mu-plugins/site_css/nydailyrecord/1/j_nydailyrecord.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nydailyrecord.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://nydailyrecord.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/nydailyrecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/plugins/asentech-fifth-ads-pos//post-ads-after-fifth-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/nydailyrecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1008536\/nydr","asynch":false,"dir_uri":null,"positions":[{"post_id":456558,"title":"NY Reader Ranking Leaderboard 728x90","ad_name":"nydr","position_tag":"div-gpt-ad-ny-reader-ranking-leaderboard-728x90","sizes":[728,90],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":244576,"title":"readerranking_d_ad_300X250","ad_name":"nydr","position_tag":"div-gpt-ad-readerranking_d_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"d"}},{"post_id":244574,"title":"readerranking_c_ad_300X250","ad_name":"nydr","position_tag":"div-gpt-ad-readerranking_c_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"c"}},{"post_id":244572,"title":"readerranking_b_ad_300X250","ad_name":"nydr","position_tag":"div-gpt-ad-readerranking_b_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"b"}},{"post_id":244570,"title":"readerranking_a_ad_300X250","ad_name":"nydr","position_tag":"div-gpt-ad-readerranking_a_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"a"}},{"post_id":244557,"title":"ROS RR2 Ad 300\u00d7250","ad_name":"libn","position_tag":"div-gpt-ad-ros_rr2_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"btf"}},{"post_id":244555,"title":"ROS RR1 Ad 300\u00d7250","ad_name":"nydr","position_tag":"div-gpt-ad-ros_rr1_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":244553,"title":"ros_bottom_nydr_desktop_728x90","ad_name":"nydr","position_tag":"div-gpt-ad-ros_bottom_nydr_desktop_728x90","sizes":[728,90],"out_of_page":true,"targeting":{"pos":"btf"}},{"post_id":244548,"title":"ros_top_nydr_desktop_728x90","ad_name":"nydr","position_tag":"div-gpt-ad-ros_top_nydr_desktop_728x90","sizes":[728,90],"out_of_page":true,"targeting":{"pos":"atf"}}],"page_targeting":{"categoryid":["Deeds","Public Records","Real Estate Transactions"],"pagetag":"","pgtype":"article","articleid":[469288]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/plugins/asn-dfp-ads/assets/js/google-ads.min.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/plugins/asn-dfp-ads/assets/js/dfp-ads.min.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='https://nydailyrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nydailyrecord.com/xmlrpc.php?rsd" />
<link rel='prev' title='Gag order denied' href='https://nydailyrecord.com/2021/07/14/gag-order-denied/' />
<link rel='next' title='Monroe County, NY mortgages recorded July 2, 2021' href='https://nydailyrecord.com/2021/07/14/monroe-county-ny-mortgages-recorded-july-2-2021/' />
<link rel='shortlink' href='https://wp.me/p2XBYy-1Y5a' />
<link rel="alternate" type="application/json+oembed" href="https://nydailyrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnydailyrecord.com%2F2021%2F07%2F14%2Fmonroe-county-ny-deeds-recorded-july-2-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nydailyrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnydailyrecord.com%2F2021%2F07%2F14%2Fmonroe-county-ny-deeds-recorded-july-2-2021%2F&#038;format=xml" />

<meta name='google-site-verification' content='w73a17lOxZADbrK6wLVHZbE_Slx68FUxTl1TIRsVmNE' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://nydailyrecord.com/feed/podcast" />


<meta name="author" content="Daily Record Staff" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="/files/2020/01/NYDR_favicon_32x32.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://nydailyrecord.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://nydailyrecord.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://nydailyrecord.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">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</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P6KJCP');</script>
<!-- End Google Tag Manager -->

<script type='text/javascript' src='https://code.jquery.com/ui/1.10.1/jquery-ui.js'></script>
<!-- BEGIN Krux ControlTag for "nydailyrecord.com" -->
<script class="kxct" data-id="slrx6luhp" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrx6luhp.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css" media="all">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</style>

<!---EVENTS FONTS --->
<link href="https://fonts.googleapis.com/css?family=Cinzel" rel="stylesheet" type="text/css" />

<!---Acton Script --->

<script type="text/javascript">
function formElementSerializers() { function input(element) { switch (element.type.toLowerCase()) { case 'checkbox': case 'radio': return inputSelector(element); default: return valueSelector(element); } };
function inputSelector(element) { return element.checked ? element.value : null; };
function valueSelector(element) { return element.value; };
function select(element) { return (element.type === 'select-one' ? selectOne : selectMany)(element); };
function selectOne(element) { var index = element.selectedIndex; return index < 0 ? null : optionValue(element.options[index]); };
function selectMany(element) { var length = element.length; if (!length) return null; var values = []; for (var i = 0; i < length; i++) { var opt = element.options[i]; if (opt.selected) values.push(optionValue(opt)); } return values; };
function optionValue(opt) { if (document.documentElement.hasAttribute) return opt.hasAttribute('value') ? opt.value : opt.text; var element = document.getElementById(opt); if (element && element.getAttributeNode('value')) return opt.value; else return opt.text; };
return { input: input, inputSelector: inputSelector, textarea: valueSelector, select: select, selectOne: selectOne, selectMany: selectMany, optionValue: optionValue, button: valueSelector };
};
var requiredFields = new Array(); var requiredFieldGroups = new Array(); addRequiredField = function (id) { requiredFields.push (id); };
addRequiredFieldGroup = function (id, count) { requiredFieldGroups.push ([id, count]); };
missing = function (fieldName) { var f = document.getElementById(fieldName); var v = formElementSerializers()[f.tagName.toLowerCase()](f); if (v) { v = v.replace (/^s*(.*)/, "$1"); v = v.replace (/(.*?)s*$/, "$1"); } if (!v) { f.style.backgroundColor = '#FFFFCC'; return 1; } else { f.style.backgroundColor = ''; return 0; } };
missingGroup = function (fieldName, count) { var result = 1; var color = '#FFFFCC'; for (var i = 0; i < count; i++) { if (document.getElementById(fieldName+'-'+i).checked) { color = ''; result = 0; break; } } for (var i = 0; i < count; i++) document.getElementById(fieldName+'-'+i).parentNode.style.backgroundColor = color; return result; };
var validatedFields = new Array(); addFieldToValidate = function (id, validationType, arg1, arg2) { validatedFields.push ([ id, validationType, arg1, arg2 ]); };
validateField = function (id, fieldValidationValue, arg1, arg2) { var field = document.getElementById(id); var name = field.name; var value = formElementSerializers()[field.tagName.toLowerCase()](field); for (var i = 0; i < validators.length; i++) { var validationDisplay = validators[i][3]; var validationValue = validators[i][1]; var validationFunction = validators[i][2]; if (validationValue === fieldValidationValue) { if (!validationFunction (value,arg1,arg2,id)) { field.style.backgroundColor = '#FFFFCC'; alert (validationDisplay); return false; } else { field.style.backgroundColor = ''; } break; } } for (var i = 0; i < implicitValidators.length; i++) { var validationDisplay = implicitValidators[i][0]; var validationValue = implicitValidators[i][1]; var validationFunction = implicitValidators[i][2]; if (validationValue === fieldValidationValue) { if (!validationFunction (value,arg1,arg2,id)) { field.style.backgroundColor = '#FFFFCC'; alert (validationDisplay); return false; } else { field.style.backgroundColor = ''; } break; } } return true; };
var r = ''; formElementById = function(form, id) { for (var i = 0; i < form.length; ++i) if (form[i].id === id) return form[i]; return null; };
doSubmit = function(form) { try { if (typeof(customSubmitProcessing) === "function") customSubmitProcessing(); } catch (err) { } var ao_jstzo = formElementById(form, "ao_jstzo"); if (ao_jstzo) ao_jstzo.value = new Date().getTimezoneOffset(); var submitButton = document.getElementById(form.id+'_ao_submit_button'); submitButton.style.visibility = 'hidden'; var missingCount = 0; for (var i = 0; i < requiredFields.length; i++) if (requiredFields[i].indexOf(form.id+'_') === 0) missingCount += missing (requiredFields[i]); for (var i = 0; i < requiredFieldGroups.length; i++) if (requiredFieldGroups[i][0].indexOf(form.id+'_') === 0) missingCount += missingGroup (requiredFieldGroups[i][0], requiredFieldGroups[i][1]); if (missingCount >
0) { alert ('Please fill all required fields. '); submitButton.style.visibility = 'visible'; return; } for (var i = 0; i < validatedFields.length; i++) { var ff = validatedFields[i]; if (ff[0].indexOf(form.id+'_') === 0 && !validateField (ff[0], ff[1], ff[2], ff[3])) { document.getElementById(ff[0]).focus(); submitButton.style.visibility = 'visible'; return; } } if (formElementById(form, 'ao_p').value === '1') { submitButton.style.visibility = 'visible'; return; } formElementById(form, 'ao_bot').value = 'nope'; form.submit(); };
</script>



<!---  DFP Ad Code Start  --->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1008536/ReaderResponse300x250-1', [300, 250], 'div-gpt-ad-1556557227435-0').addService(googletag.pubads());
	googletag.defineSlot('/1008536/ReaderResponse300x250-2', [300, 250], 'div-gpt-ad-1556557366295-0').addService(googletag.pubads());
	googletag.defineSlot('/1008536/ReaderResponse300x250-3', [300, 250], 'div-gpt-ad-1556557555300-0').addService(googletag.pubads());
	googletag.defineSlot('/1008536/ReaderResponse300x250-4', [300, 250], 'div-gpt-ad-1556557613123-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!---  DFP Ad Code End  --->


<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-52', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".nydailyrecord.com");
_gaq.push(['_setDomainName', '.nydailyrecord.com']);
</script>


<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<script>(function(d){var s = d.createElement("script");s.setAttribute("data-account", "OL9je7qAhU");s.setAttribute("src", "https://cdn.userway.org/widget.js");(d.body || d.head).appendChild(s);})(document)</script><noscript>Please ensure Javascript is enabled for purposes of <a href="https://userway.org">website accessibility</a></noscript>
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://nydailyrecord.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Monroe County, NY deeds recorded July 2, 2021" />
<meta property="og:url" content="https://nydailyrecord.com/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/" />
<meta property="og:description" content="All data come from the Monroe County Clerk&#8217;s Office. Deeds Recorded July 2, 2021    110 NOT PROVIDED BARRY, CHRISTINE et al to ROWDEN, IAN et ano Property Address: Liber: 12524 Page: 0355 Tax…" />
<meta property="article:published_time" content="2021-07-14T18:17:45+00:00" />
<meta property="article:modified_time" content="2021-07-14T18:17:45+00:00" />
<meta property="og:site_name" content="NY Daily Record" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.nydailyrecord.com/cdnr/50/acton/bn/tracker/22720';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-52', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".nydailyrecord.com");
_gaq.push(['_setDomainName', '.nydailyrecord.com']);
</script>

<style id="custom-css-css">@media only screen and ( min-width: 1218px){.showWhenSmaller{display:none}}@media only screen and ( max-width: 1217px){.showWhenSmaller{display:inline-block}}@media only screen and ( min-width: 1218px){.hideWhenSmaller{display:inline-block}}@media only screen and ( max-width: 1217px){.hideWhenSmaller{display:none}}</style>
<!--
	generated 167 seconds ago
	generated in 2.285 seconds
	served from batcache in 0.011 seconds
	expires in 133 seconds
	Server: dc1web06.dolanmedia.com
-->
</head>
<body id="top" class="single single-post postid-469288 single-format-standard deeds records real-estate-transactions subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://nydailyrecord.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://twitter.com/nydailyrecord" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe-navigation" class="menu"><li id="menu-item-102297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102297"><a href="https://nydailyrecord.com/subscribe?source=wp_head">Subscribe</a></li>
<li id="menu-item-433850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-433850"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-433851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-433851"><a href="https://nydailyrecord.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-433853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-433853"><a href="https://nydailyrecord.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://nydailyrecord.com/2021/07/14/gag-order-denied/" title="Gag order denied">Gag order denied</a></li>
							<li><a href="https://nydailyrecord.com/2021/07/14/are-jan-6-rioters-traitors-so-far-criminal-charges-say-no/" title="Are Jan. 6 rioters traitors? So far, criminal charges say no">Are Jan. 6 rioters traitors? So far, criminal charges say no</a></li>
							<li><a href="https://nydailyrecord.com/2021/07/14/judge-delays-sentencing-after-twists-in-mollie-tibbetts-case/" title="Judge delays sentencing after twists in Mollie Tibbetts case">Judge delays sentencing after twists in Mollie Tibbetts case</a></li>
							<li><a href="https://nydailyrecord.com/2021/07/14/fotis-dulos-lawyers-banned-from-discussing-case-for-40-years/" title="Fotis Dulos lawyers banned from discussing case for 40 years">Fotis Dulos lawyers banned from discussing case for 40 years</a></li>
							<li><a href="https://nydailyrecord.com/2021/07/14/norwegian-cruises-sues-florida-over-virus-vaccination-law/" title="Norwegian cruises sues Florida over virus vaccination law">Norwegian cruises sues Florida over virus vaccination law</a></li>
							<li><a href="https://nydailyrecord.com/2021/07/13/drug-charges-dismissed-over-illegal-search/" title="Drug charges dismissed over illegal search">Drug charges dismissed over illegal search</a></li>
							<li><a href="https://nydailyrecord.com/2021/07/13/high-court-ruling-gives-immigrants-facing-deportation-hope/" title="High court ruling gives immigrants facing deportation hope">High court ruling gives immigrants facing deportation hope</a></li>
							<li><a href="https://nydailyrecord.com/2021/07/13/judge-wont-change-trauma-wording-in-chauvin-memo/" title="Judge won&#8217;t change &#8216;trauma&#8217; wording in Chauvin memo">Judge won&#8217;t change &#8216;trauma&#8217; wording in Chauvin memo</a></li>
							<li><a href="https://nydailyrecord.com/2021/07/13/not-nice-baron-cohen-sues-massachusetts-cannabis-dispensary/" title="Not nice: Baron Cohen sues Massachusetts cannabis dispensary">Not nice: Baron Cohen sues Massachusetts cannabis dispensary</a></li>
							<li><a href="https://nydailyrecord.com/2021/07/13/musk-clashes-again-with-opposing-lawyer-in-solarcity-lawsuit/" title="Musk clashes again with opposing lawyer in SolarCity lawsuit">Musk clashes again with opposing lawyer in SolarCity lawsuit</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="NY Daily Record" href="https://nydailyrecord.com/">
					<img onerror="this.src='https://nydailyrecord.com/files/2020/01/NYTDR-tag.png';this.onerror=null;" src="https://nydailyrecord.com/files/2020/01/NYTDR-tag.svg" alt="NY Daily Record" /><strong>NY Daily Record Since 1908</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-145312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145312"><a href="https://nydailyrecord.com/subscribe/?source=wp_nav">Subscribe</a></li>
<li id="menu-item-102358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102358"><a href="https://nydailyrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-455381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455381"><a href="https://nydailyrecord.com/category/covid19-coverage/">Covid19 Coverage</a></li>
	<li id="menu-item-102359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102359"><a href="https://nydailyrecord.com/category/law/">Law</a></li>
	<li id="menu-item-102360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102360"><a href="https://nydailyrecord.com/category/business/">Business</a></li>
	<li id="menu-item-102384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102384"><a href="https://nydailyrecord.com/category/commentary/">Expert Opinion</a></li>
	<li id="menu-item-102361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102361"><a href="https://nydailyrecord.com/category/on-the-move/">On the Move</a></li>
	<li id="menu-item-102385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102385"><a href="https://nydailyrecord.com/category/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-411787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411787"><a href="https://nydailyrecord.com/todays-digital-edition/">Today&#8217;s Digital Edition</a></li>
	<li id="menu-item-144975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144975"><a href="https://nydailyrecord.com/special-publications/">Special Publications</a></li>
	<li id="menu-item-430284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430284"><a href="https://nydailyrecord.com/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-431087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431087"><a href="https://nydailyrecord.com/verdicts-settlements/">Verdicts &amp; Settlements</a></li>
<li id="menu-item-102364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102364"><a href="http://publicnotices.nydailyrecord.com/">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-455328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455328"><a href="https://nydailyrecord.com/name-change/">Submit a Name Change</a></li>
</ul>
</li>
<li id="menu-item-102365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-102365"><a href="https://nydailyrecord.com/category/records/">Public Records</a>
<ul class="sub-menu">
	<li id="menu-item-102366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102366"><a href="https://nydailyrecord.com/category/court-calendars/">Court Calendars</a></li>
	<li id="menu-item-102369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102369"><a href="https://nydailyrecord.com/category/records/upcoming-foreclosures/">Upcoming Foreclosures</a></li>
	<li id="menu-item-102371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102371"><a href="https://nydailyrecord.com/category/records/real-estate-transactions/">Real Estate Transactions</a></li>
	<li id="menu-item-102372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102372"><a href="https://nydailyrecord.com/category/records/business-documents/">Business Documents</a></li>
	<li id="menu-item-102373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102373"><a href="https://nydailyrecord.com/category/records/credit-actions/">Credit Actions</a></li>
</ul>
</li>
<li id="menu-item-102374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102374"><a href="/case-digests-landing-page/">Case Digests</a></li>
<li id="menu-item-102583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102583"><a href="https://nydailyrecord.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-415531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415531"><a href="https://nydailyrecord.com/jobs/">Jobs in Law</a></li>
	<li id="menu-item-468084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468084"><a href="https://nydailyrecord.com/jobs-at-the-daily-record/">Jobs at The Daily Record</a></li>
</ul>
</li>
<li id="menu-item-102376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102376"><a href="https://nydailyrecord.com/advertise/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-454606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454606"><a href="https://nydailyrecord.com/editorial-special-products-schedule/">Editorial &amp; Special Products Schedule 2021</a></li>
	<li id="menu-item-431246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431246"><a href="https://nydailyrecord.com/advertise/classified-advertising/">Classified Advertising</a></li>
	<li id="menu-item-102381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102381"><a href="https://nydailyrecord.com/specifications-for-submission/">Ad Submission Guidelines</a></li>
</ul>
</li>
<li id="menu-item-430988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-430988"><a href="https://nydailyrecord.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-440970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440970"><a href="https://nydailyrecord.com/events/reader-rankings/">Reader Rankings</a></li>
	<li id="menu-item-444490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444490"><a href="https://nydailyrecord.com/excellence-in-construction-and-real-estate/">Excellence in Construction and Real Estate</a></li>
	<li id="menu-item-464783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464783"><a href="https://nydailyrecord.com/legal-excellence-awards/">Legal Excellence Awards</a></li>
</ul>
</li>
<li id="menu-item-463033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463033"><a href="https://rbj.net/webinars/">WEBINARS</a></li>
<li id="menu-item-429076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-429076"><a href="https://nydailyrecord.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-145329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145329"><a href="https://nydailyrecord.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-102377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102377"><a href="https://nydailyrecord.com/frequently-asked-questions/">FAQ – Frequently Asked Questions</a></li>
	<li id="menu-item-428894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428894"><a href="https://bridgetowerrochester.smugmug.com/The-Daily-Record-Events">Purchase Photos</a></li>
	<li id="menu-item-102379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102379"><a href="https://nydailyrecord.com/reprints-and-photos/">Reprints and Photos</a></li>
	<li id="menu-item-127320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127320"><a href="https://nydailyrecord.com/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-441862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441862"><a href="https://nydailyrecord.com/email-newsletter/">Email Alerts</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102297"><a href="https://nydailyrecord.com/subscribe?source=wp_head">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-433850"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<div class="desktop-top-lb"><!-- nydr -->		<div id="div-gpt-ad-ros_top_nydr_desktop_728x90"
		     class="div-gpt-ad-ros_top_nydr_desktop_728x90 nydr dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_top_nydr_desktop_728x90');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-145312" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nydailyrecord.com/subscribe/?source=wp_nav">Subscribe</a></li>
<li id="menu-item-102358" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://nydailyrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-455381" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/covid19-coverage/">Covid19 Coverage</a></li>
	<li id="menu-item-102359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/law/">Law</a></li>
	<li id="menu-item-102360" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/business/">Business</a></li>
	<li id="menu-item-102384" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/commentary/">Expert Opinion</a></li>
	<li id="menu-item-102361" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/on-the-move/">On the Move</a></li>
	<li id="menu-item-102385" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-411787" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/todays-digital-edition/">Today&#8217;s Digital Edition</a></li>
	<li id="menu-item-144975" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/special-publications/">Special Publications</a></li>
	<li id="menu-item-430284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/comment-policy/">Comment Policy</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-431087" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/verdicts-settlements/">Verdicts &amp; Settlements</a></li>
<li id="menu-item-102364" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.nydailyrecord.com/">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-455328" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/name-change/">Submit a Name Change</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-102365" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://nydailyrecord.com/category/records/">Public Records</a>
<ul class="sub-menu">
	<li id="menu-item-102366" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/court-calendars/">Court Calendars</a></li>
	<li id="menu-item-102369" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/records/upcoming-foreclosures/">Upcoming Foreclosures</a></li>
	<li id="menu-item-102371" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://nydailyrecord.com/category/records/real-estate-transactions/">Real Estate Transactions</a></li>
	<li id="menu-item-102372" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/records/business-documents/">Business Documents</a></li>
	<li id="menu-item-102373" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nydailyrecord.com/category/records/credit-actions/">Credit Actions</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-102374" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/case-digests-landing-page/">Case Digests</a></li>
<li id="menu-item-102583" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://nydailyrecord.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-415531" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/jobs/">Jobs in Law</a></li>
	<li id="menu-item-468084" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/jobs-at-the-daily-record/">Jobs at The Daily Record</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-102376" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://nydailyrecord.com/advertise/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-454606" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/editorial-special-products-schedule/">Editorial &amp; Special Products Schedule 2021</a></li>
	<li id="menu-item-431246" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/advertise/classified-advertising/">Classified Advertising</a></li>
	<li id="menu-item-102381" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/specifications-for-submission/">Ad Submission Guidelines</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-430988" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://nydailyrecord.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-440970" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nydailyrecord.com/events/reader-rankings/">Reader Rankings</a></li>
	<li id="menu-item-444490" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/excellence-in-construction-and-real-estate/">Excellence in Construction and Real Estate</a></li>
	<li id="menu-item-464783" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/legal-excellence-awards/">Legal Excellence Awards</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-463033" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://rbj.net/webinars/">WEBINARS</a></li>
<li id="menu-item-429076" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://nydailyrecord.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-145329" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nydailyrecord.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-102377" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/frequently-asked-questions/">FAQ – Frequently Asked Questions</a></li>
	<li id="menu-item-428894" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://bridgetowerrochester.smugmug.com/The-Daily-Record-Events">Purchase Photos</a></li>
	<li id="menu-item-102379" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/reprints-and-photos/">Reprints and Photos</a></li>
	<li id="menu-item-127320" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nydailyrecord.com/newsstand-locations/">Newsstand Locations</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-441862" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nydailyrecord.com/email-newsletter/">Email Alerts</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://nydailyrecord.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://nydailyrecord.com/category/records/">Public Records</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://nydailyrecord.com/category/records/real-estate-transactions/">Real Estate Transactions</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://nydailyrecord.com/category/records/real-estate-transactions/deeds/">Deeds</a></span> / <span class="current">Monroe County, NY deeds recorded July 2, 2021</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-469288 post type-post status-publish format-standard category-deeds category-records category-real-estate-transactions subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Monroe County, NY deeds recorded July 2, 2021</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://nydailyrecord.com/author/staff/" title="">Daily Record Staff</a>	
	
	</span>
    	
		
	 <span class="tie-date">July 14, 2021</span>	
	<span class="post-comments"><a href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/#respond">0</a></span>
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					All data come from the Monroe County Clerk's Office.

Deeds

Recorded July 2, 2021    110

NOT PROVIDED

BARRY, CHRISTINE et al to ROWDEN, IAN et ano

Property Address:

Liber: 12524 Page: 0355

Tax Account:

Full Sale Price: $375,000.00

BARTOLOTTI, FRANK A et ano to BARTOLOTTI, MARGARET

Property Address:

Liber: 12524 Page: 0455

Tax Account:

Full Sale Price: $1.00

DILEK, SULEYMAN ERHAN et ano to NEWMAN, NICOLE D et ano

Property ...<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
    .subscribe_option {
        margin: auto;
        text-align:center;
        display: none;
    }
    .subscribe_option .option_listing {
        width:155px;
        float:left;
        margin-bottom:15px;
    }
    .subscribe_option a {
        text-decoration:none;
        visited:#444444;
        hover:#444444;
    }
    .subscribe_option #guarantee {
        display: block;
        float: left;
        width: 330px;
    }
    #subscribe-small > div {
        float: none;
        margin: auto;
    }
    @media only screen and (min-width: 769px) {
        #subscribe_div {width: 500px;}
        #subscribe-large {display: block;}
        #subscribe-small .active {display: none;}
    }
    @media only screen and (max-width: 769px) {
        #subscribe_div {width: 100%;}
        #subscribe-large {display: none;}
        #subscribe-small {display: block;}
        #subscribe-small .subscribe_image {display: none;}
        .dmcss_login_form .dmcss_tab_div {padding: 0;}
    }
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
          
                <!-- *************** -->
                <div id="subscribe_option1" class="subscribe_option" >
                    <div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
                        <strong>Digital & Mobile Autorenew<br><br><a href="https://nydailyrecord.com/print-digital/?promocode=WZZPAYWM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Monthly autorenew</em><br>$15.00</a><br></strong> 
                    </div>
                    <div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
                        <a href="https://nydailyrecord.com/print-digital/?promocode=WZFCASE" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
                        <img src="https://nydailyrecord.com/files/2020/06/NYDR-Opinions_300x250-V3.png" border="0">
                        </a><div class="option_listing" style="width:290px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
                        <strong>The Daily Record + Foreclosures at a Glance Email Service<br><br><a href="https://nydailyrecord.com/print-digital/?promocode=WZZPAYWP" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$299</a><br>------------------<br><a href="http://nydailyrecord.com/foreclosure-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Month Autorenew - Print, Digital & Mobile</em><br>$39</a><br></strong> 
                    </div>
                    </div>
                    <div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
                        <strong>Print, Digital & Mobile<br><br><a href="https://nydailyrecord.com/print-digital/?promocode=WZZPAYW" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$229</a><br></strong>
                    </div>
                </div> <!-- pw_subscribe1 -->
                <!-- *************** -->
                <div  id="subscribe_option2" class="subscribe_option" >
                    <div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
                        <strong>Digital & Mobile Autorenew<br><br><a href="https://nydailyrecord.com/print-digital/?promocode=WZZPAYWM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Monthly autorenew</em><br>$15</a><br></strong> 
                    </div>
                    <div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
                        <a href="https://nydailyrecord.com/print-digital/?promocode=WZFCASE" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
                        <img src="https://nydailyrecord.com/files/2020/06/NYDR-Opinions_300x250-V3.png" border="0">
                        </a><div class="option_listing" style="width:290px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
                        <strong>The Daily Record + Foreclosures at a Glance Email Service<br><br><a href="https://nydailyrecord.com/print-digital/?promocode=WZZPAYWP" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$299</a><br>------------------<br><a href="http://nydailyrecord.com/foreclosure-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Month Autorenew - Print, Digital & Mobile</em><br>$39</a><br></strong> 
                    </div>
                    </div>
                    <div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
                        <strong>Print, Digital & Mobile<br><br><a href="https://nydailyrecord.com/print-digital/?promocode=WZZPAYW" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$229</a><br></strong>
                    </div>
                </div> <!-- pw_subscribe2 -->
                <!-- *************** -->
             <!-- pw-large -->
            <!-- *************** -->
</div>
        </center>
            <br style="clear:both;" />
        <center>
            <!-- *************** -->
            <div  id="subscribe-small" class="subscribe_option" align=center>
                <div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
                    <a href="https://nydailyrecord.com/print-digital/?promocode=WZFCASE" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
                    <img src="https://nydailyrecord.com/files/2020/06/NYDR-Opinions_300x250-V3.png" border="0">
                    </a>
                </div>
                <div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
                    <strong>Digital & Mobile Autorenew<br><br><a href="https://nydailyrecord.com/print-digital/?promocode=WZZPAYWM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Monthly autorenew</em><br>$15</a><br><br>Print, Digital & Mobile<br><br><a href="https://nydailyrecord.com/print-digital/?promocode=WZZPAYW" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$229</a><br></strong><br><br><strong>The Daily Record + Foreclosures at a Glance Email Service<br><br><a href="https://nydailyrecord.com/print-digital/?promocode=WZZPAYWP" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$299</a><br>----------<br><a href="hhttp://nydailyrecord.com/foreclosure-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Month Autorenew - Print, Digital & Mobile</em><br>$39</a></strong>
                </div>
            </div> <!-- pw_small -->
            <!-- *************** -->
        </center>
    <!-- *************** -->


<script type="text/javascript" language="Javascript">
    var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
    document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://nydailyrecord.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">E-mail:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/" />
			</p>
		</form>
<p> Enter your user name and password in the fields above to gain access to the subscriber content on this site.  

<p>Your subscription includes one set of login credentials for your exclusive use.  Security features have been integrated on this site: If someone signs in with your credentials while you are logged in, the site will automatically close your ongoing login and you will lose access at that time. </p>

<p> To inquire about group subscriptions or an enterprise site license for your organization, contact <a style="text-decoration: underline;font-weight: bold;" href="mailto:tbumba@bridgetowermedia.com">Tracy Bumba</a>.</p>
<div></div>

If you feel your login credentials are being used by a second party, contact customer service at 877-615-9536 for assistance in changing your password.</p>

<p>Already a paid subscriber but not registered for online access yet? For instructions on how to get premium web access, <a href="/already-a-subscriber" target="_blank">click here</a>.</p>
<p><a href="http://nydailyrecord.com/forgot-password">Forgot your password?</a></p>
			</div>
		</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-469288" class="share-facebook sd-button share-icon" href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-469288" class="share-linkedin sd-button share-icon" href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-469288" class="share-twitter sd-button share-icon" href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-469288" class="share-google-plus-1 sd-button share-icon" href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class="article_dfp_ads article_dfp_ads_non_login global"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {

if(dfp_ad_object[0].page_targeting.hasOwnProperty("articleid")){
googletag.defineSlot("1008536/nydr", [300, 250], "div-gpt-ad-ros_rr4_ad_300x250").addService(googletag.pubads()).setTargeting("pos",["incontent"]).setTargeting("articleid",dfp_ad_object[0].page_targeting.articleid[0]).setTargeting("categoryid", dfp_ad_object[0].page_targeting.categoryid).enableSingleRequest().collapseEmptyDivs(true).enableServices();

}
});
</script>
<div id="div-gpt-ad-ros_rr4_ad_300x250" align="center">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-ros_rr4_ad_300x250"); });
</script>
</div></div><br>										
					
									</div><!-- .entry /-->
				                <span style="display:none" class="updated" title="2021-07-14T14:17:45Z">2:17 pm Wed, July 14, 2021</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://nydailyrecord.com">NY Daily Record</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://nydailyrecord.com/author/staff/" title="Posts by Daily Record Staff" rel="author">Daily Record Staff</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		        
		
				
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>You might also like</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-liens-filed-recorded-june-17-2021/" title="Permalink to Monroe County, NY liens filed recorded June 17, 2021" rel="bookmark">Monroe County, NY liens filed recorded June 17, 2021</a></h3>
				<p class="post-meta"><span class="tie-date">July 14, 2021</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-judgments-recorded-june-16-17-2021/" title="Permalink to Monroe County, NY judgments recorded June 16-17, 2021" rel="bookmark">Monroe County, NY judgments recorded June 16-17, 2021</a></h3>
				<p class="post-meta"><span class="tie-date">July 14, 2021</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-powers-of-attorney-recorded-june-17-2021/" title="Permalink to Monroe County, NY powers of attorney recorded June 17, 2021" rel="bookmark">Monroe County, NY powers of attorney recorded June 17, 2021</a></h3>
				<p class="post-meta"><span class="tie-date">July 14, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://nydailyrecord.com/wp-login.php?redirect_to=https%3A%2F%2Fnydailyrecord.com%2F2021%2F07%2F14%2Fmonroe-county-ny-deeds-recorded-july-2-2021%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-18" class="widget categort-posts"><div class="widget-top"><h4><a href="https://nydailyrecord.com/category/on-the-move/">On the Move</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://nydailyrecord.com/2021/05/17/jeremy-sedelmeyer-boylan-code/" title="Permalink to Jeremy Sedelmeyer | Boylan Code" rel="bookmark"><img width="70" height="70" src="https://nydailyrecord.com/files/2021/05/Jeremy-P-Sedelmeyer-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Sedelmeyer" srcset="https://nydailyrecord.com/files/2021/05/Jeremy-P-Sedelmeyer-70x70.png 70w, https://nydailyrecord.com/files/2021/05/Jeremy-P-Sedelmeyer-150x150.png 150w, https://nydailyrecord.com/files/2021/05/Jeremy-P-Sedelmeyer-100x100.png 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nydailyrecord.com/2021/05/17/jeremy-sedelmeyer-boylan-code/">Jeremy Sedelmeyer | Boylan Code</a></h3>
			 <span class="date"><span class="tie-date">May 17, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nydailyrecord.com/2021/05/17/diane-donnelly-boylan-code/" title="Permalink to Diane Donnelly | Boylan Code" rel="bookmark"><img width="70" height="70" src="https://nydailyrecord.com/files/2021/05/Diane-K-Donnelly-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Donnelly" srcset="https://nydailyrecord.com/files/2021/05/Diane-K-Donnelly-70x70.png 70w, https://nydailyrecord.com/files/2021/05/Diane-K-Donnelly-150x150.png 150w, https://nydailyrecord.com/files/2021/05/Diane-K-Donnelly-100x100.png 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nydailyrecord.com/2021/05/17/diane-donnelly-boylan-code/">Diane Donnelly | Boylan Code</a></h3>
			 <span class="date"><span class="tie-date">May 17, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nydailyrecord.com/2021/05/17/emily-uhlig-adams-leclair-llp/" title="Permalink to Emily Uhlig | Adams Leclair LLP" rel="bookmark"><img width="70" height="70" src="https://nydailyrecord.com/files/2021/05/Uhlig-emily-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="uhlig-emily" srcset="https://nydailyrecord.com/files/2021/05/Uhlig-emily-1-70x70.jpg 70w, https://nydailyrecord.com/files/2021/05/Uhlig-emily-1-150x150.jpg 150w, https://nydailyrecord.com/files/2021/05/Uhlig-emily-1-200x200.jpg 200w, https://nydailyrecord.com/files/2021/05/Uhlig-emily-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nydailyrecord.com/2021/05/17/emily-uhlig-adams-leclair-llp/">Emily Uhlig | Adams Leclair LLP</a></h3>
			 <span class="date"><span class="tie-date">May 17, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nydailyrecord.com/2021/04/19/autumn-young-harter-secrest-emery-llp/" title="Permalink to Autumn Young | Harter Secrest &amp; Emery LLP" rel="bookmark"><img width="70" height="70" src="https://nydailyrecord.com/files/2021/04/Young_Autumn-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="young_autumn" srcset="https://nydailyrecord.com/files/2021/04/Young_Autumn-1-70x70.jpg 70w, https://nydailyrecord.com/files/2021/04/Young_Autumn-1-150x150.jpg 150w, https://nydailyrecord.com/files/2021/04/Young_Autumn-1-300x295.jpg 300w, https://nydailyrecord.com/files/2021/04/Young_Autumn-1-200x200.jpg 200w, https://nydailyrecord.com/files/2021/04/Young_Autumn-1-100x100.jpg 100w, https://nydailyrecord.com/files/2021/04/Young_Autumn-1.jpg 600w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nydailyrecord.com/2021/04/19/autumn-young-harter-secrest-emery-llp/">Autumn Young | Harter Secrest &amp; Emery LLP</a></h3>
			 <span class="date"><span class="tie-date">April 19, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nydailyrecord.com/2021/04/19/sarah-grimaldi-harter-secrest-emery-llp-2/" title="Permalink to Mary Hamilton | Harter Secrest &amp; Emery LLP" rel="bookmark"><img width="70" height="70" src="https://nydailyrecord.com/files/2021/04/Hamilton_Mary-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="hamilton_mary" srcset="https://nydailyrecord.com/files/2021/04/Hamilton_Mary-1-70x70.jpg 70w, https://nydailyrecord.com/files/2021/04/Hamilton_Mary-1-150x150.jpg 150w, https://nydailyrecord.com/files/2021/04/Hamilton_Mary-1-294x300.jpg 294w, https://nydailyrecord.com/files/2021/04/Hamilton_Mary-1-200x200.jpg 200w, https://nydailyrecord.com/files/2021/04/Hamilton_Mary-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nydailyrecord.com/2021/04/19/sarah-grimaldi-harter-secrest-emery-llp-2/">Mary Hamilton | Harter Secrest &amp; Emery LLP</a></h3>
			 <span class="date"><span class="tie-date">April 19, 2021</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dmc-post-feed-30" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>The Daily Record Digital Edition</h4></div>
<div class="de-content"><a href="http://nydailyrecord.com/todays-digital-edition/"><img width="145" height="224" src="https://nydailyrecord.com/files/2021/07/NYDR-071521.jpg" class="attachment-medium size-medium wp-post-image" alt="nydr-071521" /></a>
<p>Subscribers to The Daily Record can access the <a href="http://nydailyrecord.com/todays-digital-edition/digital-edition-archives/"><strong>digital edition archive</strong></a>.</p></div></div></div><!-- .widget /--><div id="text-html-widget-45" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><!-- /21669907858/BTM_BetterSMB_Network_165x250 -->
<div id='div-gpt-ad-1576771635613-0' style='width: 165px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576771635613-0'); });
  </script>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc-post-feed-31" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>Special Publications</h4></div>
<div class="de-content">
<a href="https://nydailyrecord.com/2020/11/11/attorneys-of-the-year-2020/"><img width="239" height="300" src="https://nydailyrecord.com/files/2020/11/RCH_AOY_2020_FINAL-FOR-WEB_R1-1-239x300.jpg" class="attachment-medium size-medium wp-post-image" alt="rch_aoy_2020_final-for-web_r1-1" srcset="https://nydailyrecord.com/files/2020/11/RCH_AOY_2020_FINAL-FOR-WEB_R1-1-239x300.jpg 239w, https://nydailyrecord.com/files/2020/11/RCH_AOY_2020_FINAL-FOR-WEB_R1-1.jpg 620w" sizes="(max-width: 239px) 100vw, 239px" /><br>Latest special: <strong>Attorneys of the Year 2020</strong></a> or view the <a href="http://nydailyrecord.com/special-publications/"><strong>special publication archive</strong></a>.</p></div></div></div><!-- .widget /--><div id="comments_avatar-widget-5" class="widget comments-avatar"><div class="widget-top"><h4>Recent Comments		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul>	
				<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2013/03/11/title-track-manufactured-homes-is-it-a-house-or-a-honda/#comment-293705">
				Timothy Decker: So if I have a mobile home in new york state with the tires... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2016/07/26/attorney-matt-hagen-dead-at-39/#comment-293540">
				Matthew C. Hagen: I've been reading and re-reading this story for a long time.... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2014/11/10/commentary-the-mad-butcher-of-plainfield/#comment-293493">
				Trina Simon: Elmo Ueeck was my cousin, though I never met him or have bee... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2016/05/12/booking-room-brawl-caught-on-video/#comment-293469">
				D.S: https://casetext.com/case/merrow-v-ashley "At her deposition... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2020/04/09/workers-on-h-1b-visas-risk-being-sent-home-because-of-covid-19/#comment-293458">
				JJ: Presumably they understood that the job was “temporary” when... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2016/05/12/booking-room-brawl-caught-on-video/#comment-293327">
				MeghanZ: Jury was right.... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2019/11/25/tammy-reyes-mengel-metzger-barr-co-llp/#comment-293299">
				Walter Socha: Tammy, very nice picture and write up. We are very proud of... </a>
		</li>
			<li>
			<div class="post-thumbnail">
							</div>
			<a href="https://nydailyrecord.com/2013/02/28/matrimonial-matters-what-constitutes-a-valid-marriage-in-new-york/#comment-293266">
				Marie: What if 2 people participate in a Hindu-style "marriage" cer... </a>
		</li>
			</ul>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-47" class="widget text-html"><div class="widget-top"><h4>Free Daily Email Alerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="https://nydailyrecord.com/email-newsletter/"><img src="https://nydailyrecord.com/files/2019/04/e-Alert_Sign-ups_TDR.png" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-46" class="widget text-html"><div class="widget-top"><h4>Contact Us </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><p><a href="http://nydailyrecord.com/contact-us/">Click here to visit our contact page</a>. </p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/nydailyrecord" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				</div>
		<div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><div><!-- nydr -->		<div id="div-gpt-ad-ros_rr1_ad_300x250"
		     class="div-gpt-ad-ros_rr1_ad_300x250 nydr dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_rr1_ad_300x250');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="categort-posts-widget-17" class="widget categort-posts"><div class="widget-top"><h4><a href="https://nydailyrecord.com/category/case-digests/">Case Digests</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="https://nydailyrecord.com/2021/07/14/fourth-department-motion-for-summary-judgment-kinach-v-tops-markets/">Fourth Department &#8211; Motion for summary judgment: Kinach v. Tops Markets</a></h3>
			 <span class="date"><span class="tie-date">July 14, 2021</span></span>
		</li>
			<li >
						<h3><a href="https://nydailyrecord.com/2021/07/14/fourth-department-child-neglect-matter-of-faith-k/">Fourth Department &#8211; Child neglect: Matter of Faith K.</a></h3>
			 <span class="date"><span class="tie-date">July 14, 2021</span></span>
		</li>
			<li >
						<h3><a href="https://nydailyrecord.com/2021/07/14/court-of-appeals-claim-preclusion-simmons-v-trans-express-inc/">Court of Appeals &#8211; Claim preclusion: Simmons v. Trans Express Inc.</a></h3>
			 <span class="date"><span class="tie-date">July 14, 2021</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><div><!-- libn -->		<div id="div-gpt-ad-ros_rr2_ad_300x250"
		     class="div-gpt-ad-ros_rr2_ad_300x250 libn dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_rr2_ad_300x250');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">					<!-- nydr -->		<div id="div-gpt-ad-ros_bottom_nydr_desktop_728x90"
		     class="div-gpt-ad-ros_bottom_nydr_desktop_728x90 nydr dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_bottom_nydr_desktop_728x90');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
						</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://nydailyrecord.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://nydailyrecord.com/email-newsletter/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://nydailyrecord.com/manage-account-fc/">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>

<li>
<a href="/accessibility-statement/">ACCESSIBILITY STATEMENT</a>
</li>

<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://nydailyrecord.com/2021/07/14/july-15-2021/" title="July 15, 2021">July 15, 2021</a>
						</li>
					<li>
				<a href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-liens-filed-recorded-june-17-2021/" title="Monroe County, NY liens filed recorded June 17, 2021">Monroe County, NY liens filed recorded June 17, 2021</a>
						</li>
					<li>
				<a href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-judgments-recorded-june-16-17-2021/" title="Monroe County, NY judgments recorded June 16-17, 2021">Monroe County, NY judgments recorded June 16-17, 2021</a>
						</li>
					<li>
				<a href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-powers-of-attorney-recorded-june-17-2021/" title="Monroe County, NY powers of attorney recorded June 17, 2021">Monroe County, NY powers of attorney recorded June 17, 2021</a>
						</li>
					<li>
				<a href="https://nydailyrecord.com/2021/07/14/monroe-county-ny-doing-business-as-recorded-june-17-2021/" title="Monroe County, NY doing business as recorded June 17, 2021">Monroe County, NY doing business as recorded June 17, 2021</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-7" class="footer-widget text-html"><div class="footer-widget-top"><h4>The Daily Record</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/the-daily-record/">ABOUT US</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="/reprints-and-photos/">REPRINTS AND PHOTOS</a>
</li>

</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993230141;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993230141/?guid=ON&script=0"/>
</div>
</noscript>
<p></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6676383707013551",
    enable_page_level_ads: true
  });
</script>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/nydailyrecord" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/pages/The-NY-Daily-Record/276082606692?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/nydailyrecord" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth"><span>Copyright © 2021 <span class="vcard"><span class="fn n org">The Daily Record</span> </span><span class="adr"><span class="street-address" style="white-space:nowrap;">16 W. Main Street</span>, <span class="locality">Rochester</span>, <span class="region">NY</span> <span class="postal-code">14614</span></span> <a href="tel:(585) 232-6920">(585) 232-6920</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://nydailyrecord.com/files/2020/03/btm-white1.png" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div class='info_link_footer_div'><script type="text/javascript"> var infolinks_pid = 3268076; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Monroe County, NY deeds recorded July 2, 2021","author":{"@type":"Person","name":"Daily Record Staff"},"authorByline":{"@type":"Person","name":""},"datePublished":"2021-7-14","articleSection":"Deeds, Public Records, Real Estate Transactions","url":"https:\/\/nydailyrecord.com\/2021\/07\/14\/monroe-county-ny-deeds-recorded-july-2-2021\/","image":null,"publisher":{"@type":"Organization","name":"NY Daily Record"},"thumbnailUrl":null,"dateCreated":"2021-7-14","dateModified":"July 14, 2021","creator":{"@type":"Person","name":"Daily Record Staff"},"keywords":"Deeds, Public Records, Real Estate Transactions","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/nydailyrecord.com\/2021\/07\/14\/monroe-county-ny-deeds-recorded-july-2-2021\/"}}</script><!--googleoff: all--><div id="cookie-law-info-bar"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->	<div style="display:none">
	</div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P6KJCP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
  
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});

jQuery("iframe").each(function() {
    jQuery(this).attr("src", jQuery(this).attr("src").replace("http://", "https://"));
});
</script>

<script type="text/javascript">
var _sf_async_config={uid:62781,domain:"nydailyrecord.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});

jQuery(document).ready(function() {
  var _divs = jQuery('.sponsored_content');
    if (_divs.length > 1)
    _divs[1].remove();
});
</script>

<!-- code for sifitag -->

<script async src='https://tag.simpli.fi/sifitag/2670ec20-31b0-0139-8425-06b4c2516bae'></script>


<script id="parsely-cfg" src="//cdn.parsely.com/keys/nydailyrecord.com/p.js"></script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Alert Opt-in (Jan 2020) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="wziyagtic5uuasrff3sq" data-user="27523"></script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nydailyrecord.com\/2021\/07\/14\/monroe-county-ny-deeds-recorded-july-2-2021\/":469288};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2021/07/14/monroe-county-ny-deeds-recorded-july-2-2021/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://nydailyrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">var wziyagtic5uuasrff3sq_shortcode = true;</script>
		<script type='text/javascript' src='https://nydailyrecord.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/nydailyrecord.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nydailyrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://nydailyrecord.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '232f619f2c', slugs: {"wziyagtic5uuasrff3sq":{"slug":"wziyagtic5uuasrff3sq","mailpoet":false}} };</script>
		</body>
</html>